All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 19-01-2009, 06:28 AM
dhanesh's Avatar
dhanesh dhanesh is offline
Registered User
 
Join Date: Feb 2004
Location: Abu Dhabi
Posts: 147
dhanesh is on a distinguished road
Exclamation Themes: Feature not supported issue ?

Back after almost a year now, and many phones off my hands. The latest is the 5800. I got it from the middle east when it released so it was buggy as hell. Plus the voice issue from the earpiece that started off 1 week after i bought the phone.

Anyways, to fix that issue i had sent it to the nokia care center. after getting my phone back, the earpiece volume issue seems to be fixed, but they updated my phone with the latest firmware 11. And this was around 10th of Jan 09. Guess these guys were trying out the new firmware on my phone like a lab rat. I had a white theme that came up after starting the phone. Looks ugly, so went to change the theme, but when i select the theme option it pops up a message showing - Themes: Feature not supported.

I reinstalled the firmware, i have formatted using *#7370#, reverted back to old settings, removed the memory card and tried, but the themes just wont access. Is this a software issue, country wise ? Or is anyone else having this problem.

Thanks
Cheers.
__________________
Nokia 3660 / 6260 / 6630 / Motorola Razr V3x / E65 / N95 / Now: 5800 XpressMusic
Phd. Symbian Tech.

  #2  
Old 23-01-2009, 10:07 AM
marimana marimana is offline
Registered User
 
Join Date: Jan 2009
Location: Riga, Latvia
Posts: 2
marimana is on a distinguished road
Question

yes, the same problem. i have bought the Tube yesterday, and was completely happy, untill found out that cannot change the awful white screen. I have got the phone before official sales start, and now i dont know what to do.
Should I return it? or is it possible to solve somehow?
Ads

  #3  
Old 24-01-2009, 02:36 PM
dhanesh's Avatar
dhanesh dhanesh is offline
Registered User
 
Join Date: Feb 2004
Location: Abu Dhabi
Posts: 147
dhanesh is on a distinguished road
Yes, it is possible to solve the issue. My guess is that who ever had the beta / pre-release version of the V11 firmware has this issue.

I solved the issue with some drastic steps. Please dont try this if you dont know what you are doing. You need phoenix and the V11 BB5 firmware to manually flash the phone with the new version. A google search would let you in on the "how to" part.

Now i have no issues and the phone works fine, even after the force flash i tried to flash with the nokia SWU and it re-installed it flawlessly. Best of luck.

Cheers.
__________________
Nokia 3660 / 6260 / 6630 / Motorola Razr V3x / E65 / N95 / Now: 5800 XpressMusic
Phd. Symbian Tech.

  #4  
Old 27-01-2009, 10:24 AM
marimana marimana is offline
Registered User
 
Join Date: Jan 2009
Location: Riga, Latvia
Posts: 2
marimana is on a distinguished road
dhanesh, thank you for answering!
Yes, I know about this possibility! may be this will really help. Now I am digging the forums, about this "how to" and possible results... after the information will be gathered, I will dare to do this!
Than kyou and all the light!

  #5  
Old 30-01-2009, 11:11 PM
Bartop Bartop is offline
Registered User
 
Join Date: Jan 2009
Posts: 18
Bartop is on a distinguished road
Hmm - I've had mine just under a week and this has happened to me twice, both times when I've had the phone connected via cable to the PC transferring files . When the cable is connected the screen goes white but when unplugged it fails to go back to the previous theme. When you try and change it back you get the Theme feature not supported issue so you're stuck with this ugly white monstrosity.

A soft reset sorted it although restoring any items from a back up reintroduced the whiteness so all files and settings needed to be redone manually. Not good - anyone else had this ?

I'm on V10 firmware btw..

Last edited by Bartop; 31-01-2009 at 10:50 PM.

  #6  
Old 05-02-2009, 03:19 PM
gavacac gavacac is offline
Registered User
 
Join Date: Jan 2009
Posts: 13
gavacac is on a distinguished road
I've also got this problem. It happened when I removed the memory card. I think maybe I must have installed the theme on the card (which I won't do again).

soft resetting is not fixing the issue for me and I'm not proficient enough to play around with the firmware as per the post a couple of posts above.

Do I just need to wait for V11 to be made available? I'm on V10 and the device updates thing on the phone tells me there is no update available.

  #7  
Old 05-02-2009, 06:27 PM
matchstick matchstick is offline
Registered User
 
Join Date: Jul 2005
Posts: 142
matchstick is on a distinguished road
Quote:
Originally Posted by gavacac View Post
I've also got this problem. It happened when I removed the memory card. I think maybe I must have installed the theme on the card (which I won't do again).

soft resetting is not fixing the issue for me and I'm not proficient enough to play around with the firmware as per the post a couple of posts above.

Do I just need to wait for V11 to be made available? I'm on V10 and the device updates thing on the phone tells me there is no update available.
Gavac, I was stuck on v10 as well. To fix it I took the phone to my local nokia service centre, tol them I was having a problem with Expired Certificate errors when installing software and they upgraded the phone to v11 for me.

Only two downsides to the process (assuming you can find a convenient service centre)
1) The process wiped everything on the machine (and the backup I'd taken through PC Suite didn't work)
2) It took 2 days (though they did warn me about this in advance)

  #8  
Old 27-04-2009, 09:54 AM
preaom preaom is offline
Registered User
 
Join Date: Apr 2009
Posts: 1
preaom is on a distinguished road
hello

i've just done a restore factory settings and all is normal now. i have even the last themes i installed...good luck

  #9  
Old 27-04-2009, 11:26 AM
scarey scarey is offline
Registered User
 
Join Date: Apr 2009
Posts: 36
scarey is on a distinguished road
you do all know that firmware version 21 is now available....if your product code isnt supported ,you can change it using 'jaf' and install the latest firmware version which gets rid of all those bugs...
 

Bookmarks

Tags
feature, issue, supported, themes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nokia E71 - the Q & A slitchfield Series 60 54 04-06-2010 01:52 AM
zoom Gallery: feature not supported shatru Nokia N70, N72 and N90 5 17-03-2009 09:58 AM
N73 Problem - Feature Not Supported djp2k8 Nokia N71, Nokia N73 and Nokia N75 1 28-08-2008 02:23 PM
zoom Gallery: feature not supported shatru S60 (Series 60) 0 26-04-2008 07:53 PM
installer feature was not supported RearCog S60 (Series 60) 1 24-06-2005 04:31 PM



All times are GMT. The time now is 12:36 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy