All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped
Prev Previous Post   Next Post Next

  #1  
Old 04-02-2009, 12:08 PM
pradnk pradnk is offline
Registered User
 
Join Date: Feb 2009
Posts: 2
pradnk is on a distinguished road
Unhappy APN Setting dialog for J2ME midlets issue

I have developed J2ME midlets for S60 FP1 phone with networking capabilities. It works fine on the emulator.
I can also port and install the same on the device.
After installation, if I go to App Manager and set the preferred APN for that MIDLET and start the midlet it works perfectly fine.
But, if I do not set a preferred access point and try to start the Midlet, the APN setting dialog pops up. Here, I select my access point. But, still it is not able to connect to the network. But, setting the same access point as preferred access point works. Is this problem faced by others as well? Is this an issue with S60 FP1 devices? Please let me know as this is an issue I have been facing from quite sometime.
 

Bookmarks

Tags
apn, dialog, fp1, issue, j2me, midlets, s60, setting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
APN Setting dialog for J2ME midlets issue pradnk Samsung S60 3.1 phones (i450, i550, i560, G810) 0 03-02-2009 05:07 PM



All times are GMT. The time now is 09:42 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy