All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 13-08-2008, 07:24 PM
Jeth01 Jeth01 is offline
Registered User
 
Join Date: Aug 2008
Posts: 19
Jeth01 is on a distinguished road
Issues with E71 and IMAP email

Hi,

I have been unable to get my email on my E71. I previously had IMAP working great on my Treo. The strange thing is - it only seems to be retrieval. I can connect to the server and get the folder list. I can also send a message fine. But when I try to retrieve, I get nothing. I don't get any errors, either. It says "updating inbox", and then I get no messages.

I'm wondering if the settings have to do with this. I have over 1300 messages on the server in my inbox right now. I have about 10 unread ones. On my phone, I have it set to fetch headers only, and a total of 30 messages. So will it try to fetch 30 from the beginning? What I want is just the most recent 30 messages. I tried "retrieve ->all" and "retrieve->new" and neither one works. Does "new" mean new to my phone, or unread on the server?

Also, I have the "IMAP folder path" set to "Unix path" (default). Do I need to set an explicit path here? I don't remember this setting on my Treo.

If anyone can help me out with this, that would be great. I've been searching and searching and have found no solutions. Also, my email provider won't help me because they said they don't support Symbian phones. (Although they did tell me the set up looked correct, and it should work.) I just find it very strange that I can get the folder list, but no messages.

Thanks.

  #2  
Old 13-08-2008, 07:52 PM
RogerPodacter RogerPodacter is offline
Registered User
 
Join Date: Nov 2007
Location: Cali, USA
Posts: 773
RogerPodacter is on a distinguished road
i dont know why your regular inbox messages are not showing up. but with IMAP there is a "subscriptions" option buried deep in the options menu somewhere that will bring up all my gmail labels. i imagine your folders would be in the same place.

  #3  
Old 13-08-2008, 08:00 PM
Jeth01 Jeth01 is offline
Registered User
 
Join Date: Aug 2008
Posts: 19
Jeth01 is on a distinguished road
Yup. I have subscribed to the folders I want to see. Still get no messages.

  #4  
Old 18-08-2008, 01:13 PM
msantoso msantoso is offline
Registered User
 
Join Date: Jun 2006
Posts: 25
msantoso is on a distinguished road
i experience this with my POP3 server, once i select Connect to mailbox, it just stop at Updating mailbox and nothing is retrieved, but select Cancel and it'll retrieve 1 mail, do this repeatedly retrieve the mail 1 by 1. anyway it just happen yesterday, i thought it's my connection issues (wifi connection has the same result).

anyone has any solutions?

  #5  
Old 17-09-2008, 03:23 AM
Jeth01 Jeth01 is offline
Registered User
 
Join Date: Aug 2008
Posts: 19
Jeth01 is on a distinguished road
I am bumping this thread in case anyone is seeing this problem or has a solution. I am still having the issue.

Thanks.

  #6  
Old 17-09-2008, 07:20 AM
Ide71 Ide71 is offline
Registered User
 
Join Date: Sep 2008
Posts: 1
Ide71 is on a distinguished road
I have the same problem and would be also interessted, if there is a solution. Sometime it works, mostly after a reboot of the phone. Sometimes not.

Anoth issue I have: If I travel around, the IMAP-Folder isn't update any more. If have to go to the E-Mail-Settings, and confirm closing the connection. After a few minutes, the IMAP-Folder ist update. I think, this has to do with roaming.
Ads

  #7  
Old 24-10-2008, 06:59 PM
xerxes xerxes is offline
Registered User
 
Join Date: Dec 2003
Posts: 404
xerxes is on a distinguished road
Try Profimail. It's by far the best email client for S60

  #8  
Old 17-12-2008, 08:57 AM
canosatien canosatien is offline
Registered User
 
Join Date: Dec 2008
Posts: 3
canosatien is on a distinguished road
Can anyone help me with outgoing email setting with T-Mobile USA? I've been scouring the net to find an answer but to no avail. I have it working perfectly on my last WM HTC Kaiser but can't seems to get it to work on my E71. The problem has to do with where to enter my unique T-Mo username and password. T-Mo uses your mobile number follow by : (colon) and email account, i.e. 1234567890:1, 1234567890:2, 1234567890:3, etc. then password. I'm not sure if its your regular email password or the password when you sign into your T-Mo account. Any help to get this working will be greatly appreciated. Thx.

  #9  
Old 20-12-2008, 10:49 AM
dave9999 dave9999 is offline
Registered User
 
Join Date: May 2005
Posts: 49
dave9999 is on a distinguished road
...I gave up wrestling with Nokia's email...here's 2 solutions that just work, straight "out of the box":

EMOZ: http://www.emoze.com

Profimail: http://www.lonelycatgames.com/?app=profimail

The latter is superb...I cannot fault it. Its like having a desktop email client and is utterly controllable.

Also, you could try this....I tried the beta version and found it slow, but his looks way better: http://email.nokia.com/account/home.action

D

  #10  
Old 24-12-2008, 02:39 PM
Jeth01 Jeth01 is offline
Registered User
 
Join Date: Aug 2008
Posts: 19
Jeth01 is on a distinguished road
Nokia email works great!

Dave,

Thanks so much for the suggestions! I downloaded the Nokia email, and it is working flawlessly! It installed in a snap, and immediately started fetching my email. I wasn't really looking for push email (I wanted it more for sending), but I am actually enjoying getting my emails as they arrive in my inbox.

Thanks again.

Quote:
Originally Posted by dave9999 View Post
...I gave up wrestling with Nokia's email...here's 2 solutions that just work, straight "out of the box":

EMOZ: http://www.emoze.com

Profimail: http://www.lonelycatgames.com/?app=profimail

The latter is superb...I cannot fault it. Its like having a desktop email client and is utterly controllable.

Also, you could try this....I tried the beta version and found it slow, but his looks way better: http://email.nokia.com/account/home.action

D
 

Bookmarks

Tags
e71, email, imap, issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 12:41 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy