All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #1  
Old 29-11-2008, 09:01 PM
dipesh2301 dipesh2301 is offline
Registered User
 
Join Date: Nov 2008
Location: birmingham
Posts: 6
dipesh2301 is on a distinguished road
Unhappy n96 tv out cable picture but no audio

Hi all,

I hae had my n96 for about 2 weeks and wanted to watch the dark knight through the av cable included in the box and everything works when i connect it i can see the menus and the tv and the video but i cannot hear anything even at full volume, i have tried many tvs with no luck i though it was the video but i tried the videos i recieved on the n96 and no luck what is wrong is anyone else having this problem and how do i solve this or is it my phone.

Thanks

  #2  
Old 30-11-2008, 05:24 AM
ninetysix ninetysix is offline
Registered User
 
Join Date: Sep 2008
Posts: 53
ninetysix is on a distinguished road
Quote:
Originally Posted by dipesh2301 View Post
Hi all,

I hae had my n96 for about 2 weeks and wanted to watch the dark knight through the av cable included in the box and everything works when i connect it i can see the menus and the tv and the video but i cannot hear anything even at full volume, i have tried many tvs with no luck i though it was the video but i tried the videos i recieved on the n96 and no luck what is wrong is anyone else having this problem and how do i solve this or is it my phone.

Thanks
It works fine for me...

Are you using the cable that came with the N96?
Have you tried plugging it into the TV before plugging it into the phone?
Do you get prompted on the phone about what kind of cable it is, or does it automatically recognize it as TV-out cable?

  #3  
Old 30-11-2008, 06:57 PM
dipesh2301 dipesh2301 is offline
Registered User
 
Join Date: Nov 2008
Location: birmingham
Posts: 6
dipesh2301 is on a distinguished road
Yes i pur the cable into the fone firs either way the aduio just does no work also what file are you using to play i do get a promt on screen saying tv out and u get a little tv out symbol on the phone im using the same cable which came with my n96 would it have anything to do with it being on vodafone or could this be just a fualty cable??
Ads

  #4  
Old 30-11-2008, 11:17 PM
seki's Avatar
seki seki is offline
Registered User
 
Join Date: Apr 2007
Posts: 971
seki is on a distinguished road
Beer Are you boosting the sound in any way?

Often the level that comes from the device - through the "audio out" connection is rather low and needs to be boosted on the device you're listening to it. Since its analogue .. I'd try winding up the sound level on my TV set .. see if that helps - if necessary plug the audio into an amplifier to boost the sound.

Good Luck!
 

Bookmarks

Tags
audio, cable, n96, picture

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FAQs and Useful Links Rafe Nokia Eseries S60 3.0 phones (E50, E60, E62, E61, E61i, E70) 4 31-03-2007 01:23 PM



All times are GMT. The time now is 10:02 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy