All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > Symbian Based Devices > S60 (Series 60) > Nokia N95 and N95 8GB

 
 
Thread Tools Display Modes

  #1  
Old 11-07-2008, 01:35 PM
mikester585 mikester585 is offline
Registered User
 
Join Date: Jan 2008
Posts: 58
mikester585 is on a distinguished road
Thumbs up My n95 has a weird day, felt like it had totaly failed,read this strange story

well it was just the normal day ,

i have my alarms going so many times,

like 6 , 6 30 , 7:00
and i remember the 7:00 one me just stopping it and finaly waking up and i know which buttons i press cuz i pressed turn off alarm.

but that time i suddently realised my n95 going funny it started turning off continuously tAKING for ever at loading (nokia) white screens and then it would proceed to the start screen.

would say installing then end , then sometimes it wouldn't but either way the phone would switch off with in 7 seconds.

and nothing i could do .

i try the soft and hard reset but it turned off before i could get to the lock code.

it was just continuously doing that and once i got to do a reset which did not do anything anyway.

then just a few minutes a go time england 14:26 it suddenly just comes back and starts working again.

a weird story but how did it happen.

  #2  
Old 11-07-2008, 01:57 PM
dez_borders dez_borders is offline
Registered User
 
Join Date: Nov 2005
Posts: 1,686
dez_borders is on a distinguished road
Quote:
Originally Posted by mikester585 View Post
well it was just the normal day ,

i have my alarms going so many times,

like 6 , 6 30 , 7:00
and i remember the 7:00 one me just stopping it and finaly waking up and i know which buttons i press cuz i pressed turn off alarm.

but that time i suddently realised my n95 going funny it started turning off continuously tAKING for ever at loading (nokia) white screens and then it would proceed to the start screen.

would say installing then end , then sometimes it wouldn't but either way the phone would switch off with in 7 seconds.

and nothing i could do .

i try the soft and hard reset but it turned off before i could get to the lock code.

it was just continuously doing that and once i got to do a reset which did not do anything anyway.

then just a few minutes a go time england 14:26 it suddenly just comes back and starts working again.

a weird story but how did it happen.

Sun-spot activity, alien attack, or a particularly offensive gas you produced whilst lying in your bed?
__________________
Phone History: Nokia 3310,7650, 6680, N70, N80, N95, N83, N96, N97...? HTC_Desire (with FroYo 2.2)
Ads
 

Bookmarks

Tags
day, failed, felt, n95, read, story, strange, totaly, weird

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
n95 8gig strange wlan problem yoma819 Nokia N95 and N95 8GB 2 24-09-2008 05:56 PM
N95 8GB - charging every day for light use? Ben Frain Nokia N95 and N95 8GB 25 03-06-2008 10:37 AM
N95 8gb - I just didn't like it....here's why leoni1980 Nokia N95 and N95 8GB 15 22-04-2008 12:02 PM



All times are GMT. The time now is 08:44 AM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy