All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

  #31  
Old 06-08-2003, 10:47 AM
mekeni2000 mekeni2000 is offline
Registered User
 
Join Date: Jun 2003
Posts: 208
mekeni2000 is on a distinguished road
I noticed...

Hello guys!

I noticed that when I used PC Suite and pointed my cousins phone, it was easily recognized. From then on, when I pointed mine, it no longer detects it.

Is there any settings that I should do to actually "confuse" the program as if I am using another phone?
__________________
run...Forest...RUN!!!

  #32  
Old 07-08-2003, 01:22 PM
Tatuagem Tatuagem is offline
Registered User
 
Join Date: Apr 2003
Posts: 312
Tatuagem is on a distinguished road
the "trick" would be making the software "forget" the original phone exists.I've searched all over the registry for keys containing my phones IMEI and deleted them all, only to find out that the next time I installed PC Suite, it would still "remember" the phone... =(((
__________________
---------------------------------------
It's not a home video!! ok?!?! ...It's a PHONE video!!
---------------------------------------
(#uminho na ptnet)
Ads

  #33  
Old 12-08-2003, 10:44 AM
mekeni2000 mekeni2000 is offline
Registered User
 
Join Date: Jun 2003
Posts: 208
mekeni2000 is on a distinguished road
Thank you...

Quote:
Originally Posted by Tatuagem
the "trick" would be making the software "forget" the original phone exists.I've searched all over the registry for keys containing my phones IMEI and deleted them all, only to find out that the next time I installed PC Suite, it would still "remember" the phone... =(((
Thank you for that advise. I will try to remove the IR adapter and also the updated PC Suite then install it again and let it re-detect the IR adapter again. Hope this works!
__________________
run...Forest...RUN!!!

  #34  
Old 11-06-2004, 07:43 PM
Ken820
Guest
 
Posts: n/a
Unhappy Similar Prob.

I've got a similar prob with my 3650. It's been working fine with the PC suite for the last year or so. Today it just messed up, the pc (mrouter) and the phone says I'm connected via bluetooth but the PC Suite itself says my phone is still 'offline' therefore I can't use the pc suite's functions which is so annoying.

I have no idea what could have gone wrong or how to correct this - have anyone of you experinced the same prob (pc suite says your phone is offline when mrouter says you connected) or know the solution to fix this - I'm not too keen on reinstalling Windows so looking for another solution.

Regards,

  #35  
Old 14-06-2004, 07:08 PM
NickC NickC is offline
Registered User
 
Join Date: May 2004
Location: Portland, OR, USA
Posts: 12
NickC is on a distinguished road
I join the wagon in having these problems. For a while, I have been using PC Suite to connect 2 3650's - mine and wife's - without any trouble. Then suddenly it will not recognize my phone though mrouter finds it (and I can transfer files through Windows right-click).

I was on the phone with Nokia, but they were no help. One rep even told me it's because I'm using an external IR adaptor - which never worked in their testing (in his claim). This is ridiculous - it works fine for days and days.

Fortunately, it was temporary - somehow it just went away - I wish I could post something concrete I did. Overall I think PC Suite just needs a good thorough overhaul with all these bugs fixed. I've suggested to Nokia that this prog is quite buggy, but I don't know what they plan to do about it. Maybe if we all email them pointing them to this thread they'll start getting the message...

  #36  
Old 10-08-2004, 12:31 AM
rogelio
Guest
 
Posts: n/a
my n gage has never worked with my pc suite it has never even installed correctly!! my solution:

card reader and MMC. the transfer rates are way faster than BT anyways. you might want to try that.
 

Bookmarks

Tags
problem, suite, unusual

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 03:10 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy