View Single Post

  #4  
Old 16-09-2010, 12:19 PM
spyder_pk spyder_pk is offline
Registered User
 
Join Date: Sep 2009
Posts: 8
spyder_pk is on a distinguished road
Quote:
Originally Posted by jApi NL View Post
I've got 2 E90's here . One on FW300 , one on FW400 . Both working fine . I suppose you will have some software corruption . Try the Vulcan Death Grip to get rid of all old software . See my post here :
http://www.allaboutsymbian.com/forum...ad.php?t=81021

When you have extra applications installed on the Memorycard , remove the MC from the device before . The manipulation is somewhat fiddly , so you might need to repeat it a few times .
After booting up , first check if Radio and BT are working again .
Then reinsert the MC .
It's recommended NOT to reinstall Settings from the Backup , as it may contain the corrupted files . Do settings manually all over again .

Regards jApi NL
Thanks for the reply.. I backed up my phone/memcard.. then formatted the card and *#7370# the phone.. nothing improved.. then I tried reinstalling the firmware twice.. still no improvements.. I came across these instructions (in Filipino i think?) which say the Bluetooth module has to be replaced.. but my BT worked fine before f/w upgrade? Can a f/w cook the BT module somehow? I dont think so? What do you think?

Oh and I tried the "vulcan death grip" several times but nothing happens.. will I get any visible indications/warnings that it worked?

Thanks so much for your advice and help.. I mailed Nokia and waiting for their reply before I run off to the local Nokia Care.

Cheers!

Edit: Also jApi NL which keyboard is this? In the ABS review of E90? I have the same KB and its started to leave marks on the screen.. can I get a lower UK KB from Nokia for free? and possibly another screen? Can Nokia Care change the firmware of the phone to UK so it matches the UK keyboard?

Last edited by spyder_pk; 16-09-2010 at 12:24 PM.