View Single Post

  #1  
Old 24-07-2009, 06:58 AM
longtalker's Avatar
longtalker longtalker is offline
Registered User
 
Join Date: Jul 2009
Posts: 58
longtalker is on a distinguished road
"0/1 applications installed" when dragging SIS file into PC Suite

I am normally able to install applications on my N85 by connecting it via Bluetooth and then dragging the SIS/SISX file into PC Suite, on the phone's icon. This brings up a progress bar in PC Suite, as the file is being copied to the phone, then I continue the installation on the phone, and get the message "1/1 applications installed" in PC Suite when all is done.

Today was different - I dragged a SIS file into PC Suite only to immediately see the message "0/1 applications installed". The same happened with *any* SIS/SISX file that I subsequently tried to install. This is strange because the Bluetooth connection between the N85 and the PC is otherwise fine (i.e. I can browse the phone with Windows Explorer, make backups, etc). Also, I can install the SIS file anyway if I copy it to the phone manually (via Windows Explorer) and then run it from File Manager.

I tried restarting both PC Suite and the phone, as well as reinstalling support for PC Suite on the phone (from the Help menu). Nothing changed.

What is going on? Thanks for any help!