View Single Post

  #8  
Old 30-10-2008, 04:25 PM
darrenr0 darrenr0 is offline
Registered User
 
Join Date: Oct 2008
Posts: 1
darrenr0 is on a distinguished road
I think I've solved it!

Hi All

I had the exact same problem as above but I seem to have solved the problem. I couldn't understand why some people are raving about the new update and others are hating it. I thought there must me a conflict with either after market software installs or peoples settings (either on the phone memory on the Micro SD card).

First off I made sure my memory card was backed up then I made a back up of my entire phone contents using NSU on the PC. I then re-installed the 30.0.15 firmware but did NOT re-install anything from my memory card nor from the PC thereafter! I went outside and check my GPS connectivity via MAPS v2.0 and BINGO, got a lock within a few seconds!

Therefor the issue must be the re-installation of a setting from the previous firmware. I know I jumped from version 20 to 30, I skipped version 21 so perhaps that was the issue?

After the re-installation I used NSU on the PC to reinstall my contacts, messages, setting etc and my GPS works fine now where as before I used 'restore from card' under memory card.

Hope this method works for you too, please let me know.

Cheers!