View Single Post

  #1  
Old 17-11-2004, 05:39 AM
cirifax cirifax is offline
Registered User
 
Join Date: Oct 2004
Location: Italy
Posts: 1
cirifax is on a distinguished road
System error while I recharge

Hi there,

I just got this nice system error while plugging in my SX1 for a recharge.

And it happened after a total reformat (*# and turn on), with a total reinstall of all my programs, because I wanted to have it all cleaned up.

I plug in for the electrical recharge and it simply has the normal siemens mobile logo and then SYSTEM ERROR! and then a small blue rectangle (exactly at the right of where the operator logo should be, same height) and it stays on like that, continuing the recharge.

It pisses me off, since it will slow down the recharge process.


I tried removing the MMC and no system error sign appeared when recharging.

I tried to put it back in and do the recharge and again System Error.

I tried removing the MMC, recharge and reinserting the MMC while recharging and SYSTEM ERROR again, but at least no little blue rectangle!

Will I always have to put out the MMC card to recharge it?!?!?

Oh, and by the way, the MMC I have (a 512 MB from Dane-elec) never gave me problems.

Oh I reformated the MMC with the phone format.

I also tried formatting the MMC with my card reader and copying back on all the files and reinserting it in the phone while recharging and still that bloody system error sign came on!!

As I said, will I always have to remove the MMC while recharging, or is there another solution?