View Single Post

  #9  
Old 14-01-2011, 04:33 AM
ClockworkZombie ClockworkZombie is offline
Registered User
 
Join Date: Jul 2009
Location: Australia
Posts: 89
ClockworkZombie is an unknown quantity at this point
Try this.
Go to:
Menu > Settings > Connectivity > WLAN

If you see a list of available networks or a message saying no networks found, the scanner is still active. In this happens then go to:

Options > Settings and then set Show Wi-Fi availability to never. This completely deactivates wi-fi scanning.

I have it turned off and I put the "WLAN SCanner" widget on one of my homescreens which makes it very simply to activate/deactive without having to go through 10 menus.

Edit

I forgot to add, do you have email set to check?

If so open the email then go to options > Settings > your mailbox > Sync Frequency. Set this to manual and if you like you can set to check between 6AM to 6PM.

My WLAN stuff only activates when I want it to. Do you have Bluetooth active if you are not using it as this can drain the battery too.

Last edited by ClockworkZombie; 14-01-2011 at 04:40 AM.