Thread: text messaging
View Single Post

  #5  
Old 14-01-2009, 07:45 AM
N/A's Avatar
N/A N/A is offline
Registered User
 
Join Date: Mar 2003
Posts: 7,948
N/A is on a distinguished road
Make sure the phone is configured to use the SMS message centre from the SIM card, and not an SMS message centre defined in the phone, or make sure that the SMS message centre defined in the phone is the correct one for your network operator.

In S60 the setting is in Messaging > Options > Settings > Text message. There see "Message centre in use" and "Message centres".