View Single Post

  #2  
Old 26-08-2004, 10:17 PM
MemphisX's Avatar
MemphisX MemphisX is offline
Registered User
 
Join Date: Dec 2002
Location: Thessaloniki/Greece
Posts: 1,089
MemphisX is on a distinguished road
Quote:
Originally Posted by Gino
My SX1 without any apparent reason modifies the time adding always two hours to the real time. I use to set it again and everything seems to be normal. This problem comes more or less once each three days with the cell in standby.
Any suggestions ?
Thanks in advance
Go to Setup->Settings->Date and time and set the Auto time update to off.
Then go to Extras->W.Clock choose Options->Change city->Home and choose your home city (if you can't find it try to choose a city which is in the same time zone with your location).
You may need to set the time again after that preferably through the w.Clock app and not through settings. Also notice that it is recommended to uninstall any World Clock 3rd party apps like Psiloc's because it may conflict with the built in (Epocware's) world clock app.
__________________
SX1, Symbian News and many more :



Not everyone is meant to make a difference.
But for me the choice to live an ordinary life is no longer an option.

If there was no GOD it would be neccessary to invent him.