All About Symbian - Nokia (S60) and Sony Ericsson (UIQ) smartphones unwrapped

Go Back   All About Symbian Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: Delex
Forum: Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 31-03-2012, 02:33 PM
Replies: 3
Views: 11,258
Posted By Delex
Web Link To get compatible apps e.g. Sis, sisx , jar for...

To get compatible apps e.g. Sis, sisx , jar for e71 simply goto Wapday.com make sure you use opera mini browser
Forum: Nokia Eseries S60 3.1 Phones (2nd Generation: E51, E66, E71) 31-03-2012, 02:26 PM
Replies: 3
Views: 11,258
Posted By Delex
Unhappy pls I need help

[u][u] pls I need help on how to install Python on my e71 each time I tried to install it, it says corrupt ed or expired certificate pls what do I do?
Showing results 1 to 2 of 2

 
Forum Jump


All times are GMT. The time now is 10:01 PM.


vBulletin skins developed by: eXtremepixels
Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright Notes || Contact Us || Privacy Policy