All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia N80 (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=84)
-   -   System Error on Music Player (http://www.allaboutsymbian.com/forum/showthread.php?t=47981)

Mike Att 27-06-2006 01:05 PM

System Error on Music Player
 
Since installing Taskman I can no longer access Music Player.

As soon as I try to start it up I get a General: System Error

Any idea's?

Cheers
Mike

jkeysers 10-10-2006 02:12 AM

I have the exact same thing, although I don't think mine is related to TaskMan coz I've had that on there a while. Every time I try to open Music Player, I get the stop sign and a 'General: System Error'. I haven't taken any steps to fix it yet, I would prefer to do it without completely wiping my phone and/or memory card (I am lazy). A couple of weeks ago, my brothers 2GB memory card was playing up a bit (we both have exactly the same phones and mem cards purchased at the same time) where some of his songs werent showing up in the music library (mine was working perfectly before hand). We switched our cards over to test, and ever since then my phone has been playing up. At first it wasn't finding some newly added tracks, but finding others. Now I just get this General System Error. The only way I can play music now is through the Gallery->Tracks section. Which is slow and difficult to browse.

Whether or not it is related to my brothers memory card problem or is just coincidence (virus or something??), I'm not sure, but I would really appreciate the help.

Has anyone had anything like this before? Maybe I will have to go ahead with the V4 upgrade (I wasn't gonna bother coz I can't be bothered re-installing 20 programs and 20 themes and redoing all my settings).

Any ideas?

nj7 10-10-2006 05:20 AM

For "Mike Att", uninstall Taskman, if it was the problem... I think not!
For both, do a firmware upgrade, now with Nokia Software Updater tool, to the last version.

EricSeale 10-10-2006 07:58 PM

hello.

My n80 did that once and updating the music library fixed it.

Open music library > options > update music library

jkeysers 10-10-2006 11:04 PM

Thanks for the replies guys! This is a really frustrating problem that I need fixed, coz the Music Player is the primary function of my phone, its gets at least 10 hours use every week, far more than as a phone even!

nj7 - I tried that software update, but the feature doesnt support my Australian carriers firmware yet (Optus Australia), so it just says no updates available for now.

I tried your advice EricSeale, but didn't think it would work coz it usually shuts down Music Player shortly after opening with the System Error. For once it actually didnt come up with the error, so I updated the Music Player, but it's not finding any tracks.

So I seem to have gone back to my previous problem (before the General: System Error), whereby my Library either doesnt add/remove tracks correctly or simply doesn't find any music.

Any other ideas? I need to fix this. Playing tracks from the gallery is very close to unbearable. It's so slow and very hard to browse. Cheers!

nj7 11-10-2006 09:20 AM

Phone Reset, new step, soft format and finally hard format.


All times are GMT. The time now is 09:21 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.