All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Symbian^3 phones (N8, C7, C6-01, E7-00) (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=113)
-   -   The Guardian app (http://www.allaboutsymbian.com/forum/showthread.php?t=99750)

JayTay 01-05-2011 10:07 PM

The Guardian app
 
Very impressed with this: http://store.ovi.com/content/119770

It's good to see some devs doing good work with Qt (while they can....)

jah 02-05-2011 01:24 PM

Quote:

Originally Posted by JayTay (Post 486287)
Very impressed with this: http://store.ovi.com/content/119770

It's good to see some devs doing good work with Qt (while they can....)

Agreed, great app. I will use every day I think and stop my sub to The Times.

MontyN95 03-05-2011 01:03 PM

Agreed!
I wonder why Metro can't do the same! Their iPhone app is good whilst their symbian app is pretty much just a mobile version of their website.

germcevoy 03-05-2011 08:40 PM

Also glad to see this. Love it

torrentblock 04-05-2011 11:22 AM

i haven't used it enough yet, but so far i don't see what this offers that's any better than the desktop website through Opera... which is how i prefer it...

i'll use it for a few days though, i haven't checked out the "trending" function yet.

JayTay 04-05-2011 12:38 PM

Quote:

Originally Posted by torrentblock (Post 486388)
i haven't used it enough yet, but so far i don't see what this offers that's any better than the desktop website through Opera... which is how i prefer it...

i'll use it for a few days though, i haven't checked out the "trending" function yet.

It offers offline downloading of articles, saving favourite articles or sections and is fully customisable with regards to which sections to display. It's a very good example of a mobile app for Symbian done properly rather than the lazy "here's an app that opens a link to our website" that some offer (e.g. the BBC)

trbarrett 12-05-2011 10:51 AM

Interested in trying this App as I use the Guardian website quite a bit. However, when I install it, it says it is installed, then I try to launch it.

It get the following messages: Continuing installation - preparing install - Down Loading 1.79 MB - install 1 of 1 - Install failed. And that's it. Have tried a few times with the same result.

Using a C7 with PR1.1. Any ideas?

boothy 12-05-2011 03:17 PM

Yes I had the same install problem - also still on 1.1 (vodafone branded)

Boothy

greycounciller 13-05-2011 08:32 AM

It maybe that you guys have a QT problem which is why the app doesn't run or install properly. I had a similar issue with it on my N8 and had to sort that out before I could use a lot of QT based stuff. With regards the app itself, I found that because it stores articles to read later in the cache, it ate up space on my C: drive. Had to uninstall it because of that. Think it was a good app while it lasted.

trbarrett 18-05-2011 08:18 AM

QT Problem?
 
Quote:

Originally Posted by greycounciller (Post 486518)
It maybe that you guys have a QT problem which is why the app doesn't run or install properly. I had a similar issue with it on my N8 and had to sort that out before I could use a lot of QT based stuff. ....

I think you are right. I am finding I can't install a few other QT-built apps.

Any clues on how to sort it out? I know I am using the Beta Labs Sleeping Screen - which installed a load of Qt stuff. It says it's using Qt 4.7.2. Not sure what else is on there. I did try Nokia Bubble but unistalled it.

Should I uninstall Sleeping Screen? Install a newer version?

Thanks for any hints.

trbarrett 18-05-2011 12:25 PM

OK, colour me stupid.

Just checked the uninstall instructions for Nokia Bubbles (available here http://betalabs.nokia.com/apps/nokia...tion#uninstall) and realised I hadn't done it properly.


Just done it again.... And now the Guardian App installs fine.

Hope this helps someone else.

boothy 19-05-2011 05:20 PM

Quote:

Originally Posted by trbarrett (Post 486594)
OK, colour me stupid.

Just checked the uninstall instructions for Nokia Bubbles (available here http://betalabs.nokia.com/apps/nokia...tion#uninstall) and realised I hadn't done it properly.


Just done it again.... And now the Guardian App installs fine.

Hope this helps someone else.

Thanks that worked for me too - where in the c drive does the app store the cache ? - thanks

Boothy

greycounciller 20-05-2011 07:26 AM

Hi Boothy.
If your asking as to what I said about the cache, the strange thing is it doesn't show up when you look normally through the phones' explorer. I used "x-Plore" and when you use that, it shows up a lot more "junk" accumulated on the phone. If I remember, it's all on the C:drive in either images or cache. Don't have phone to check now. Can get x-plore from Ovi.

boothy 20-05-2011 08:26 AM

Quote:

Originally Posted by greycounciller (Post 486647)
Hi Boothy.
If your asking as to what I said about the cache, the strange thing is it doesn't show up when you look normally through the phones' explorer. I used "x-Plore" and when you use that, it shows up a lot more "junk" accumulated on the phone. If I remember, it's all on the C:drive in either images or cache. Don't have phone to check now. Can get x-plore from Ovi.

Thanks

trbarrett 20-05-2011 08:50 AM

I will have a poke around the C: drive as well.

I've used the app for a couple of days now and - while I like a lot about it - it seems to have a big problem with updating. Sometimes it does and sometimes it doesn't. When I start it it says "Updating" but sometimes the little timer circle gets stuck and no new news appears. Don't appear to be any settings that would allow me to force or re-try an update.

All in all, will probably be a good App if they address some of the issues in the next version.


All times are GMT. The time now is 09:52 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.