All About Symbian Forums

All About Symbian Forums (
-   Nokia 6630, 6680, 6681 and 6682 (
-   -   PC Suite installation CPU load 100% and not working (

Ckrutid 12-07-2005 02:51 PM

PC Suite installation CPU load 100% and not working
I'm desperate and looking for a way to install my PC Suite. A week ago I bought the 6680 as a replacement of the 6600. One of the reasons was the instable synchronisation proces. But I can't get PC Suite 6.6 installed and working correctly.

PC Configuration:
- Dell 510m Notebook with internal Bluetooth (Widcomm driver) and IR-port
- Windows XP SP2 and all the recommended updates

As I install PC Suite, my CPU load goes to 100% at the moment of registering COM products in the installation proces. I see a lot op regsvr32 processes, up to 100. And the proces crss.exe asks the most CPU time from that moment. After a long time waiting (because my CPU is overloaded) the installation proces finishes without an error, till the connection manager starts and tells me there is no connection available and I get the advise to reinstall the application.

I tried this installation in different situations. First time I deinstalled PC Suite 1.1.0 for the Nokia 6600 but I thought that that may be the cause of the problems. So I had a clean ghostimage with no additional software installed except the mentioned updates. This configuration gives the same problem.

I had also another notebook with an IR-port with Windows XP Pro SP2 including the updates and tried the installation on that PC. It worked directly and correct with an external Sitecom C-500 Bluetooth USB-adapter. The problem is that I need the installation on my Dell notebook because I use that one for business.

I have done some analisis and discovered that the DLL's in the 'C:\Program files\Common Files\PCSuite\Transports' cannot be added to the registry. I tried to do that manually with the command 'regsvr32 NCLUSBMM.DLL' and that causes the exact similar CPU load in the installation proces.

Further I tried to disable the onboard Bluetooth adapter and install the Sitecom adapter, but that gives also the same result.

Has anyone an idea how to solve my problem?

Please help me, because I am tired of my sleepless nights by trying to get it work :mad:



All times are GMT. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.