All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia Nseries S60 5.0 phones (Nokia N97 and Nokia N97 mini) (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=109)
-   -   Configuring WAP (WPA Enterprise) on N97-Mini (http://www.allaboutsymbian.com/forum/showthread.php?t=93573)

meek 11-03-2010 10:57 PM

Configuring WAP (WPA Enterprise) on N97-Mini
 
My university has wireless network all over but i am unable to configure it on my N97 Mini. I am going to post the steps that uni has given us to configure on laptop, can you guys help me?


from control panel > network > manage networks

1: Manually Create Network Profile
2: In Next window these are the inputs

- <network name>
- Security Type:WPA Enterprise
- Encryption Type: TKIP
- Security Key: <blank for the moment>

3: In next step, Change the connection Settings

From security tab, Microsoft: Protected EAP is selected and then from it's settings, Validate server certificate is disabled.

Could you please guys help me out?

Thanks

P.S: i have even tried to configure it after reading a tutorial posted on nokia forums, but i always get EAP-PEAP authentication failed. could someone help me?

bchliu 12-03-2010 06:07 AM

The problem is most likely an issue with the Certifcate Authority on your network (especially if they went tight-a$$ed with a not-so-well-known certificate provider or generated their own). I have had similar issues to our setups and resolved if you can get your hands on an importable public certificate (in binary format - DER) for the CA. Import this into your phone by running it from file manager and accept it into all areas. Once this is done, you should be able to decrypt the WPA properly enough to start the PEAP handshaking.

If you have problems with your certificate (or if it is an ASCII CER format), then you can go to this site to convert it to DER:

https://www.sslshopper.com/ssl-converter.html

Make sure you put your AD details in properly (including the domain\username for the username) should work from there.

bchliu 12-03-2010 06:17 AM

Open up Settings > Connectivity > Destinations > Internet > Access point > (Options) Edit
Connection Name: Anything
Data Bearer: WLAN
WLAN Network name: SSID of WLAN
Network status: <Whatever the status public or hidden>
WLAN Network Mode: Infrastructure
WLAN Security Mode: WPA/WPA2
(WLAN Security Settings)
WPA/WPA2: EAP
WPA2 only mode: <on or off depending on your provider>
(EAP Plug in Settings)
Untick everything EXCEPT EAP-PEAP
then Options > Edit
Personal Cert: Not defined
Authority Certificate: <Select the cert as per my previous post>
User name in user: From Certificate
leave the rest on this page as standard
Press Right for next page
untick all except EAP-MSCHAPV2
(Options > Edit)
Username: Domain\username
Prompt pass: No
Password: *******
Go back and press right once more for Cipher page
Tick everything on Cipher modes

Thats it.. give it a go and if not, tweak it until you can get it working..

shivam popli 03-02-2011 07:36 AM

may i know what to do to use wifi in nokia c3..
That certificate file which you mentioned is not supported in the phone

dog-man 06-02-2011 09:37 AM

Eduroam?

If it is Eduroam, then the N97 mini should work as my N97 has been using Eduroam for a around 18 months now and my N95 before that.



dog-man

thebhus 21-03-2011 02:24 PM

auto proxy config url
 
Could anybody please guide me on how to set the automatic proxy config url as available in mozilla/ie in my symbian phone?

My campus network needs this to connect to the internet. Without this I can connect only to the intranet in my phone.

e52freak 09-01-2013 10:35 PM

Quote:

Originally Posted by bchliu (Post 460367)
Open up Settings > Connectivity > Destinations >
Username: Domain\username
Prompt pass: No
Password: *******
Go back and press right once more for Cipher page
Tick everything on Cipher modes

Thats it.. give it a go and if not, tweak it until you can get it working..

Thanks bchliu, great post, I got my connection working in no time. I had been trying to get it working for months.

RTGDJF 23-02-2013 05:43 AM

Very thank you for your information, look forward to your update again ah


All times are GMT. The time now is 12:05 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.