All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Samsung S60 3.2 phones (i8510 / INNOV8, L870) (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=102)
-   -   "Maximum number of connections in use. Close an active connection first."?? (http://www.allaboutsymbian.com/forum/showthread.php?t=76282)

blairj70 28-09-2008 09:29 AM

"Maximum number of connections in use. Close an active connection first."??
 
When I try using YouTube and select a video I get the following message : "Maximum number of connections in use. Close an active connection first.". I've managed to stream videos from other sites without a problem. I've got an 8gb i8510 on Orange. Is this something to do with access points? If so I'm not sure how to get the info required to add more. Any ideas?

edoras 09-10-2008 10:36 PM

Quote:

Originally Posted by blairj70 (Post 393116)
When I try using YouTube and select a video I get the following message : "Maximum number of connections in use. Close an active connection first.". I've managed to stream videos from other sites without a problem. I've got an 8gb i8510 on Orange. Is this something to do with access points? If so I'm not sure how to get the info required to add more. Any ideas?

I have similar problem too.
I have two email accounts which I tried to constantly sync. (1) Activesync with MS Exchange (2) Gmail
I don't have problem connecting/accessing email from MS Exchange but my Gmail will always show the above error message.

tankmurdoch 08-06-2010 01:37 PM

I have the exact same problem. I have just recently got the Nokia X6 16Gb, I use my wireless LAN at home, which works fine but when I'm out and about I get the error message described above.

Any updates on this?


All times are GMT. The time now is 07:46 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.