All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia N95 and N95 8GB (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=91)
-   -   garmin mobile v5 bugs (http://www.allaboutsymbian.com/forum/showthread.php?t=76250)

buxz777 26-09-2008 05:36 PM

garmin mobile v5 bugs
 
hi everyone there are several bugs in v5 of garmin mobile xt i have reported the ones i know of to the support team , they forwarded an email to the technical team while i was on the phone ,

i think everyone who has garmin mobile and has problems with it should ring them up on the freephone number or email them please use this link to get the contact support page

http://www.garmin.com/garmin/cms/sit...supportcontact

the bug i have is it wont handle my custom poi file with my poi file it will have a major lag of 4-5 seconds on the screen ive tryed evrything 2d maps 3d maps all zoom levels un installin , installing , formatting memory card seriously i spent hours on this including all the testing , my poi file was 7mb in size and i had major slow down , the poi was not displayed on the screen i had them off in options , when i deleted my poi file from within the poi folder , garmin worked smoothly , with the poi file there i get a huge 4-5 second lag , imagine if you are doing 70mph in that 5 seconds you would have covered quite a few meters so its very noticeable and makes it unuseable to me

i have gone back to v4.20 as it handles the 7mb poi file no problems whatsoever

there is also another bug with the routing options in the menu , when you slect shortest route and exit the menu when you go back it says select end point , to actually get shortest route you have to select the 1st option hysomething then when you exit the menu and look it comes up shortest route , weird ,

another user has reported a route he has taken with many garmin versions , tells him to carry on going straight on the map screen even though the voice and arrow directions both say turn left in 30 meters?????

please spend 2 mins if you use garmin and get in touch with them the more people that do the more urgent it will be treated

jstockda 08-10-2008 07:55 PM

V5 looks nice but I've gone back to V4 this morning as the bugs are beginning to annoy me. V5 does run slower and I've noticed the difference even more since going back to 4.
I think I'll wait for an update on 5 and read these forums before I try it again.

bartmanekul 08-10-2008 09:03 PM

Nice one Buzz.

jcamp 08-10-2008 11:52 PM

I'm using version 5 in my N95 8gb and have no problems with it. It handles my POI's with no problem and there is no lag what so ever. PIO file is 8 mb in mine. Same PIO file that I have in my Garmin 760.

m15chief 09-10-2008 01:55 PM

Same here, version 5 runs smoothly on my 8GB, no problems with POI files, and I've found it much smoother, and more aesthetically pleasing than V4.

Only one minor glitch, Just after I Installed it It binned on me half way through the first route, but since a restart Its never done it again.

Albie999 09-10-2008 02:22 PM

Very interesting that some people are having problems and some people are not.

I had sent garmin an email with regard to the slowdown on Garmin 5 with POI's and they want me to send them a copy of the POI's so they can confirm what is wrong with it.

I will be zipping up and sending tonight.

m15chief 09-10-2008 03:31 PM

Just a thought, What version of maps is everyone using? I'm using the Europe 2008 maps.

Perhaps this has omsething to do with POI files not working as expected?

buxz777 11-10-2008 04:53 PM

i was using the 2008 full euro maps with a custom poi file of 6.7mb

tryed it every which way, zoomed in , unzoomed , 2d - 3d maps , poi shown , poi hidden , different vechile types , map detail from min to max

it all made no difference whatsoever there was a major 5 second lag untill i deleted the whole poi folder , i didnt even reboot the phone , just exited garmin , opened file manager , deleted the poi folder from the garmin folder , loaded up garmin and bang it didnt have the 5 second lag , loaded different sized poi files onto garmin via the poi loader and i managed to get down to 1.6 mb it still had lag

buxz777 11-10-2008 05:19 PM

nope just tryed v 5 again and it seems worse then before , 6.7mb poi file with latest maps still nothing but major lag

back to v4.20 within 10mins off driving


All times are GMT. The time now is 01:54 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.