All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia N95 and N95 8GB (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=91)
-   -   N 95 keypad light and slide problem after body change (http://www.allaboutsymbian.com/forum/showthread.php?t=83211)

adecent1 30-03-2009 03:49 PM

N 95 keypad light and slide problem after body change
 
Hey guys,

I recently changed the front and back panel of my N95. After that i noticed that whenever i slide my phone up or down, nothing happens.. The phone remains in the same state and even the screen des not lite up..!! When i press some button, the screen and upper keypad show light but lower keypad does not have light..!!

Also, when i switch the phone on, the keypad light switches on with the phone and then goes off after the phone installs.. !!

What's the problem..?

Thanks... !!

pauligle 31-03-2009 09:47 AM

Amazing!
 
That is absolutely amazing! I am searching the internet for more than a day to solve this problem and it seems that I am not the only one!!

I have exactky the same problem mate...

I changed the housing and then when I slide the phone nothing happens!!!

I believe that there should'nt be burnt leds or something else because at the boot of the phone I can see them lighting!!!

I really don't know where is the mechanism that turns the screen and the lights on when sliding.

I suppose here is a connection error with this one while assembling.

Any ideas on this one????

hippyguyman 01-04-2009 01:20 PM

I have had the covers off my N95 to replace all the speakers, built it back up with no problems, it would appear that you have disturbed a connection, or the new covers are making one of the switches contact, just a guess really, try stripping it down again check all connections and possibly try refitting the old cases

pauligle 01-04-2009 02:12 PM

Thanx hippyguyman!

I connected everything back and nothing happened...

I also put back the old case but the same problem...

It seems there is a connector somewhere I broke or moved...

If anyone knows where is this "jumper" or connector I would really apreciate it...


All times are GMT. The time now is 10:04 PM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.