All About Symbian Forums

All About Symbian Forums (http://www.allaboutsymbian.com/forum/index.php)
-   Nokia Nseries S60 3.2 Phones (Nokia N78, N79, N85, N86 and N96) (http://www.allaboutsymbian.com/forum/forumdisplay.php?f=101)
-   -   "0/1 applications installed" when dragging SIS file into PC Suite (http://www.allaboutsymbian.com/forum/showthread.php?t=86148)

longtalker 24-07-2009 06:58 AM

"0/1 applications installed" when dragging SIS file into PC Suite
 
I am normally able to install applications on my N85 by connecting it via Bluetooth and then dragging the SIS/SISX file into PC Suite, on the phone's icon. This brings up a progress bar in PC Suite, as the file is being copied to the phone, then I continue the installation on the phone, and get the message "1/1 applications installed" in PC Suite when all is done.

Today was different - I dragged a SIS file into PC Suite only to immediately see the message "0/1 applications installed". The same happened with *any* SIS/SISX file that I subsequently tried to install. This is strange because the Bluetooth connection between the N85 and the PC is otherwise fine (i.e. I can browse the phone with Windows Explorer, make backups, etc). Also, I can install the SIS file anyway if I copy it to the phone manually (via Windows Explorer) and then run it from File Manager.

I tried restarting both PC Suite and the phone, as well as reinstalling support for PC Suite on the phone (from the Help menu). Nothing changed.

What is going on? Thanks for any help!

cricfancy 24-07-2009 07:26 AM

More Information required
 
Hi,

Could you please provide more information about your phone and PC.

Phone :- Dial *#0000# on your phone and press call key
PC :- Operating system details(Xp/Vista/Windows 7)
Service Pack (1/2/3)
Bits(32/64)

IF BT, complete stack information
PC SUite :-

Nokia PC Suite/OVI Suite/NSeries PC Suite.. Version details required :)

longtalker 24-07-2009 08:58 AM

Hey, thanks for your reply, here's the info you requested:
- firmware: 20.175
- OS: Windows XP SP3, 32 bit
- PC Suite version: 7.1.30.9

cricfancy 24-07-2009 09:19 AM

Hi,

When i tried to drag a SISx application(Wellnessdiary3x.sisx) file thorough Drag n drop on Nokia N85 using PC Suite 7.1.30.9, it asked me if i want to download the application to the phone, which i installed it on phone memory without any problem, i checked this issue in XP-SP3, Nokia N85, V 20.170 Bluetooth connection. No problem , i checked with one sis file(Flyingmoney) even it got transferred without any problem. Nokia PC Suite says, 1/1 application installed... :)

longtalker 24-07-2009 09:34 AM

Yes, that is what used to happen in my case as well, a few days ago. I'm trying to find out *why* I now get "0/1 applications installed" instead of "1/1 applications installed"

jApi NL 24-07-2009 10:57 AM

0/1 message
 
One more question : when you get the 0/1 message , and then return to the Phone , will the application be installed on the Phone , or fail installing ?

:) Regards jApi NL

longtalker 24-07-2009 11:47 AM

Nothing will happen on the phone, since the SIS file was never transferred (the message appears immediately after dragging the file into PC Suite)...

jApi NL 24-07-2009 12:49 PM

PC Suite Magic
 
I don't use a PC/Mac myself , but it seems a PC Suite connection problem : is Menu > Connectivity > USB > PC Suite enabled ?
Or it might be a setting in PC Suite ?
I use only the phone (Wifi , 3G) , and : http://mini.opera.com/ , for downloads . Opera Mini has the advantage of downloading the .sis(x) or .zip file to MemoryCard . And next using Filemanager to install on the Phone . Otherwise using Web directly .
Only for firmware update I need my friends PC .

:) Regards jApi NL

AngryGinger 10-08-2009 10:11 PM

Quote:

Originally Posted by longtalker (Post 429960)
Nothing will happen on the phone, since the SIS file was never transferred (the message appears immediately after dragging the file into PC Suite)...

This has started to happen to me too. In the mean time the "Install Applications" still works from the PC Suite, so I'm able to install but the it is troubling that the drag-n-drop is not working. Happened right after I flashed my phone with the latest version.

Should mention my phone details:
Nokia E51 (01)
v400.34.011

Windows XP SP3

Nokia PC Suite v7.1.30.9

longtalker 11-08-2009 05:32 AM

Hi AngryGinger. I solved it by thoroughly uninstalling PC Suite (with Revo Uninstaller) and the bluetooth drivers, then reinstalling everything


All times are GMT. The time now is 09:45 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.