All About Symbian Forums

All About Symbian Forums (
-   Nokia Numbered S60 5.0 (Nokia 5800, Nokia 5230, Nokia 5530) (
-   -   no gateway wifi connect help me (

tipu006 18-08-2009 02:07 PM

no gateway wifi connect help me
hi all.. i just got this nokia 5800xm. i was lucky to have wlan networks available in our campus but unfortunately i can't try them with my mobile.. i can connect to the wifi connection,it says connected, but when i try to browse the internet it shows "no gateway reply"... Can you help me set up my settings... I have a laptop and it has no any problems in connecting to wifi.. please help me out frnds:frown:...

tobhupi 02-10-2009 11:26 AM

When you try to connect to internet with your Nokia 5800(or any other) phone you can receive NO GATEWAY REPLY error. Many people think that this NO GATEWAY REPLY ERROR is due to any kind of bug in their NOKIA 5800 (or any other)phone or any kind of wi-fi problem in nokia 5800 and they format their new brand phone, But let me tell you clearly that this error(NO GATEWAY REPLY) is not due to any kind of bug in nokia 5800. The primary reason can be that your routerís DHCP is not enabled so your Nokia 5800 is not able to fetch an ip dynamically. One of the solution of this problem could be that you enable the dhcp server. This could be done easily by changing your routers configuration. But let me give you a more easy and guaranteed solution of this problem that worked well with my Nokia 5800. The basic solution is to assign a static ip address to your phone and also dns server manually because entering static ip and dns server manually you donot need a dhcp to do it then . Here are some easy steps to solve NO GATEWAY REPLY ERROR . In this post am referring to Nokia 5800. Steps are:-

(1)Press menu button.

(2)Go to settings>connectivity>destinations.

(3)Select access point and add a new access point.


(5)Select a suitable WLAN network(whose wep key is known to you).

(6)Select no if it asks to CONFIGURE NOW.

(7)Enter the WEP key.

(8)Go to internet (in destinations) and select your WLAN network.

(9)Highlight the data bearer(WLAN) option and go to its advance settings.

(10)select ipv4 and enter the following values:-

(a)Phone ip:-in the range of to (or whatever static IP was assigned to you for Wi-Fi by your netwrok administrator)

(b)Subnet mask

(c)Default gateway this is your routerís address(mostly or whatever was assigned to you )

(d)Dns address and are opendns servers you can also choose those provided by your isp)

(11)Now you can access your WLAN network easily(menu>settings>connectivity>wlan)


tipu006 05-10-2009 01:18 PM

thanks a lot......

GordonShowers 17-10-2009 04:09 PM

Tobhupi, thanks very much for your post.

My N86 finally connects to my home wifi router perfectly :)

JeremyTan 17-11-2009 08:07 AM

i have the same problem with my sony ericsson satio.. any help??

jApi NL 20-11-2009 02:09 PM

When your router uses WPA2 , here a discussion about settings :
-- WPA2 does not work with E90

:) Regards jApi NL

e71bugs 09-02-2010 04:16 PM

e71 stops connecting to my wifi
i have a linksys router at home it works great on my laptop then i got a nokia e71 it works well at first but later on, something happened my e71 starts having problems related to wifi, i can connect to my wifi at home anymore im connected but when i open the web it says no gateway reply when i use google search my loacation is not known, i cant use my wifi in short except for snaptu its the only app i can use but when i open a link from it says no gateway reply too whats wrong>?help please?thanks!!

arun.shravan92 11-01-2012 05:16 PM

I have a nokia 700!! i tried the wifi settings just as you told but am still not able to get my homepage though its getting connected!! please help!!:con?

ginahaggins 12-04-2012 10:12 AM

I think this is more like a router issue than a fone issue. :)

All times are GMT. The time now is 01:45 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.