View Full Version : Cannot log on to OVistore on Vodafone N8


boothy
01-11-2010, 10:21 PM
Hi All

Everytime I try to log onto Ovi store with store icon I get a warning saying CWRTWIdget not supported and then freezes on widget until I use handy taskman to kill widget.

I am not a mega fan of Ovi Store but just wondered what I was doing wrong

Any ideas ?

Thanks

Boothy

tulloch
02-11-2010, 10:52 AM
I'm on Vodafone and can log in so at least you know it should be working for you with that provider.

boothy
02-11-2010, 01:57 PM
Thanks

Boothy

kontraband
03-11-2010, 10:19 AM
well the CWRT is the common Web Run time (http://developer.symbian.org/wiki/Common_Web_Runtime_MCP)widget which is certainly supported as its Nokia Framework.

There are some issues/connections it seems with the store on the N8 as its so firmly embedded into the handset that its a nightmare to get back after a hard reset (if possible at all it seems) I've seen quite a few comments on problems.

The 1st N8 I had, loaded the Ovi Store then went white screen. Following that, it decided to reboot ever 1-2 mins. Hope you done get that issue!



For those having issues this thread (http://www.allaboutsymbian.com/forum/showthread.php?t=97018) 'may' help...

boothy
03-11-2010, 04:48 PM
Hi kontraband

Nothing like that - just the widget not supported statement and screen goes black - It will then close using task manager (handy taskman) and will close does not need to be `killed`.The same statement occurs when I try to log on to www.ovistore.com from browser.

Ovistore is not high on my priority list so I may well leave alone until there is a fix.

Thanks

Boothy

N8Owner
03-11-2010, 05:00 PM
I think you have the wrong url. It should be:
https://store.ovi.com/

On the pc at least. On the phone you want:
http://store.ovi.mobi/

boothy
03-11-2010, 05:08 PM
Hi Still same reponse

Boothy

N8Owner
03-11-2010, 05:21 PM
Have a look at this thread:
http://discussions.nokia.co.uk/t5/Nseries-and-S60-Smartphones/N8-Ovi-Store-problems/m-p/785469#M231848

boothy
03-11-2010, 06:36 PM
Thanks again

Thats obviously my problem - unfortunately I tried the fix mentioned in the post several times and it did not seem to work

Boothy

boothy
11-12-2010, 11:21 AM
Hi All

Every time I try to log onto Ovi store with store icon I get a warning saying CWRTWIdget not supported and then freezes on widget until I use handy taskman to kill widget.

I am not a mega fan of Ovi Store but just wondered what I was doing wrong

Any ideas ?

Thanks

Boothy

Hi All

In terms of my device I have finally discovered what the problem is ! - I have a folder called resource on my SD card which I use to hold a font directory for my ebook reader. I do not fully understand the full technicalities but if a folder called resource is present on either the SD card or mass memory (e:) ovistore fails with the above response - if I remove SD card - ovistore works fine - I can only presume because of the presence of the resource folder ovistore somehow thinks this is the OS\root drive and fails due to lack of `full` installation - during process other files are copied to SD card these are :-

***************.ndif

Images,playlists,others,videos and sound folders.

Unfortunately I cannot think of a more elegant workaround other than taking the Sd card out when wanting to use ovistore (I am sure the plastic SD card cover will break with lots of use).I will contact fictionwise to see if there is a work around but this really seems to be a ovistore issue.

Any suggestions really welcome

Thanks

Boothy

EDIT: I have since been able to copy font folder to e:\resource and ovistore still seems to work - thanks Boothy