View Full Version : E55 User Support Group


digitalranger
09-09-2009, 10:45 PM
Hello,
I'm just to the end of my first evening with my new E55. Broadly, I like it, the screen and body are great. I'm already adjusting to the half-qwerty keypad. Although, the directory icons aren't indicated as directories, and this is really annoying while you're trying to learn your way around the menus.

I've just removed part of this post as I found the problem was due to human error!

Something new I've just discovered is that I don't seem to get a copy of e-mails I've sent on the Sent folder of my IMAP e-mail server. Can't find a setting to change this yet.

Although talking of e-mail I am very impressed that I can now move messages to other folders on my IMAP server.

digitalranger
10-09-2009, 09:03 PM
Original post updated with corrections and new comments.

dstokoe
11-09-2009, 03:33 PM
Well I've had mine one day and was enjoying it but it's died :con? It reset itself and now just vibrates when I try to turn it on - nothing on screen or any sound. Tried pulling the battery, sim, memory card etc. and no joy.

Before sending it back I was hoping to try a hard reset as a last resort but either it's super-dead or the old call/*/3 trick doesn't work on this keyboard.

Anyone know?

Back to the trusty N95 8GB in the meantime...

digitalranger
12-09-2009, 10:33 AM
I'm afraid I don't know how to do that. Really sorry to hear that it's died so quickly :-(

I had a charging problem at first, I was using a non-Nokia charging cable, but once I used the USB cable that came with the E55, it charged up fine.

A new niggle I've discovered is with the music application. On previous versions of S60 3rd, Music would scan the entirety of all drives for files. Although now, it only seems to be scanning one or two directory levels deep.

This isn't a problem for music collections, although I get podcasts onto my phone with synchronising the folder that my desktop podcatcher (Miro) downloads to with my phone's memory card. So then, all my podcasts are getting missed because each feed gets its own directory.

Being a linux user, I'm going to bash my head against the wall until I can come up with a bash script that will compensate for this. Although if I were a Windows user it would be a permanent problem for me.

However, all that said, I am really liking the E55. The keypad is brilliant. Takes a little getting used to, but once you do, the typing just flows more easily than it does with T9.

digitalranger
12-09-2009, 06:23 PM
Something else is that I'm having trouble getting "expired certificate" applications installed. Simply switching the application install security to "All" and setting my clock back isn't working.

When I try to install things like Calcium and X-Plore, my phone actually says there might be an error with the certificate or that my phone's date might be set wrong!

dstokoe
23-09-2009, 07:31 PM
I got mine replaced and it's been working for 2 days so fingers crossed this time!

This one seems much more solid, the silver surround creaked on the original and seemed loose but not on the new one.

An issue I've found is that if I add music via USB it doesn't appear in the media player list of songs, even when refreshed, no matter where I put them. If I send via Bluetooth from another phone it does show. Very odd :-/ I can actually play the USB loaded files as they appear under Search > My Content, Music and then they play as you'd expect. F/W update to fix that no doubt.

digitalranger
23-09-2009, 08:15 PM
I got mine replaced and it's been working for 2 days so fingers crossed this time!

This one seems much more solid, the silver surround creaked on the original and seemed loose but not on the new one.

An issue I've found is that if I add music via USB it doesn't appear in the media player list of songs, even when refreshed, no matter where I put them. If I send via Bluetooth from another phone it does show. Very odd :-/ I can actually play the USB loaded files as they appear under Search > My Content, Music and then they play as you'd expect. F/W update to fix that no doubt.

Yes, I've noticed that the E55 Music application is a bit more 'fussy' than Music on my E51. I had the same problem as you when trying to find podcasts I'd loaded onto my memory card.

The old music app would detect music anywhere you stored it. My impression of the new one is that it will check every top level directory, but it will only go so many levels deep, at most three, I think. I presume you're using PC Suite, so check to see how it's organising your files.

I transfer music to my E55 via USB in Ubuntu with Rhythmbox, which sees my E55 as a portable music device. Rythmbox files MP3's under /Music/Artist/Album/*.mp3

davidgilson
04-10-2009, 11:16 PM
Digitalranger here just posting to register my change of identity, seeing that I've now had a review published here on AAS.

dstokoe
16-11-2009, 12:58 PM
Yes, I've noticed that the E55 Music application is a bit more 'fussy' than Music on my E51. I had the same problem as you when trying to find podcasts I'd loaded onto my memory card.

The old music app would detect music anywhere you stored it. My impression of the new one is that it will check every top level directory, but it will only go so many levels deep, at most three, I think. I presume you're using PC Suite, so check to see how it's organising your files.
/Music/Artist/Album/*.mp3

Just to say that I've finally got to the bottom of this. It IS the fact that the files I'm putting on there are podcasts - it appears Music Player will only find 'normal' music tracks - how bizarre (and silly!).

davidgilson
16-11-2009, 07:42 PM
Just to say that I've finally got to the bottom of this. It IS the fact that the files I'm putting on there are podcasts - it appears Music Player will only find 'normal' music tracks - how bizarre (and silly!).

What file format are your podcasts in?

I ask because it cannot be just because they're podcasts. As long as your podcasts are MP3 files, then MP3's are just MP3's. My podcasts do show up in my music application.

Just in case Music is filtering tag details, then try the following as a test, and please let me know what you find:

Before loading your podcasts onto your phone, change their genre tag to something other than "Podcast", e.g. "SpokenWord".

Then load them onto your phone and refresh your music library.


Let me know what you find.

daerragh
16-11-2009, 07:50 PM
Hi. I can see there's new firmware E55. Has anyone successfuly hacked his updated handset?

davidgilson
16-11-2009, 07:55 PM
Hi. I can see there's new firmware E55. Has anyone successfully hacked his updated handset?

Hacked?

daerragh
16-11-2009, 08:03 PM
Hacked (cracked) with HelloOX or sth similar. The first E55 firmware is hackable (to hack means to disable certificate check when installing new software, it also unlocks system folders), but i don't know if the latest one is hackable too.

davidgilson
16-11-2009, 08:21 PM
Hacked (cracked) with HelloOX or sth similar. The first E55 firmware is hackable (to hack means to disable certificate check when installing new software, it also unlocks system folders), but i don't know if the latest one is hackable too.

I see. Well, I don't know about this, but I find changing the date on the phone to be an adequate circumvention to certificate checks.

dstokoe
16-11-2009, 11:30 PM
What file format are your podcasts in?

I ask because it cannot be just because they're podcasts. As long as your podcasts are MP3 files, then MP3's are just MP3's. My podcasts do show up in my music application.

Just in case Music is filtering tag details, then try the following as a test, and please let me know what you find:

Before loading your podcasts onto your phone, change their genre tag to something other than "Podcast", e.g. "SpokenWord".

Then load them onto your phone and refresh your music library.


Let me know what you find.

Yep, that's it, thanks Dave! They are all mp3s but if the genre is left as "Podcast" is doesn't show in the Music App. Make it SpokenWord or even blank and it shows. Bizarre - what have they got against Podcasts on this phone? :rolleyes: Is it just me or can you repeat it on yours?

davidgilson
16-11-2009, 11:42 PM
Yep, that's it, thanks Dave! They are all mp3s but if the genre is left as "Podcast" is doesn't show in the Music App. Make it SpokenWord or even blank and it shows. Bizarre - what have they got against Podcasts on this phone? :rolleyes: Is it just me or can you repeat it on yours?

Yep, I do this as standard on mine. Although to be honest, I'd gotten a little confused as to whether it was genre tags or directory levels, so I just stuck with what worked!

I actually use a command line script to sync podcasts to my memory card, and as part of this , I use a command line program to change my genre tags (here's my blog post (http://www.davidgilson.co.uk/2009/11/mp3-tag-editing/) about it). Although, the catch is that I'm doing this in Linux where it's easier to do that sort of thing.

Here's an excerpt of my bash script:
echo =========================
echo Purging Empty Directories
echo =========================

cd /home/david/Videos/Syndicated/
find -depth -type d -empty -exec rmdir {} \;

echo ==================
echo Rewriting ID3 Tags
echo ==================

id3 -2 -gR "SpokenWord" *.mp3
cd Dr-Karl-and-the-Naked-Scientist/
id3 -2 -g "SpokenWordDrKarl" *.mp3
cd ..


echo =================
echo Updating Podcasts
echo =================

rsync -rltDvh --delete --prune-empty-dirs --progress --size-only --ignore-errors --exclude=*.lnk --exclude=*.part --exclude=*720p.mp4 --exclude=Thumbs.db --exclude=Incomplete\ Downloads/ --exclude=PixelPerfect--HD-Quicktime-/ --exclude=Tekzilla--HD-Quicktime-/ --exclude=Systm--HD-Quicktime-/ --exclude=Hak5--Large-Xvid-/ --exclude=Tekzilla--Large-Xvid-/ --exclude=Smartphones-Show--VGA-/ --exclude=JPL/ --exclude=Jupiter-Broadcasting-Videos/ --exclude=TED-Talks/ --exclude=WordPress-tv/ /home/david/Videos/Syndicated/ /media/phonecard/Podcast/

dstokoe
16-11-2009, 11:54 PM
Ok, as long as it's not just me then!

I'm using Windows 7 so mine are either in iTunes (I use an iPod Touch too) or downloaded through RSS feeds directly to the phone. It's possible to change the genre in iTunes on multiple tracks at the same time so I'll just do that before I copy over to the phone in Windows Explorer :icon14:

davidgilson
17-11-2009, 01:53 AM
Ok, as long as it's not just me then!

I'm using Windows 7 so mine are either in iTunes (I use an iPod Touch too) or downloaded through RSS feeds directly to the phone. It's possible to change the genre in iTunes on multiple tracks at the same time so I'll just do that before I copy over to the phone in Windows Explorer :icon14:

Glad to sort it out for you :)
Shame you have to to it in such a labour intensive way though.

If you follow the link in my blog post, there is a Windows version of that command line tagger, so you could write a DOS script to do the same thing (set up a quick launch icon for it, or make it a scheduled task).

Just to do a shameless plug, I had an article published on here about S60 and linux, link (http://www.allaboutsymbian.com/features/item/A_survival_guide_to_Linux_and_S60.php),

jApi NL
17-11-2009, 12:41 PM
Something else is that I'm having trouble getting "expired certificate" applications installed. Simply switching the application install security to "All" and setting my clock back isn't working.

When I try to install things like Calcium and X-Plore, my phone actually says there might be an error with the certificate or that my phone's date might be set wrong!

I miss one setting in your story : set 1. To All , set 2. online cert. check to OFF ! .
Online is real time , while your device clock is set back ?

:) Regards jApi NL

davidgilson
17-11-2009, 12:51 PM
I miss one setting in your story : set 1. To All , set 2. online cert. check to OFF ! .
Online is real time , while your device clock is set back ?

:) Regards jApi NL

Hi,
I forgot to report back about this.

I have online cert checking set to "off" (and "Software Installation" set to "All"), and setting my phone's date back in time does indeed work. However, I found the trick was to be persistent in how many times I set the date back, as it seems every application has a different date range for which they'll install. Which doesn't actually surprise me, in hindsight.

TheMentor
13-12-2009, 08:14 AM
Hi,

I have an question. Yesterday I've bought a E55 - from the moment I started the phone the first time, I have a flashing envelope in the upper right corner... I have no unread messages or emails.. what can this envelope mean?

thanks

Regards
TM

davidgilson
13-12-2009, 10:17 AM
Hi,

I have an question. Yesterday I've bought a E55 - from the moment I started the phone the first time, I have a flashing envelope in the upper right corner... I have no unread messages or emails.. what can this envelope mean?

thanks

Regards
TM

I've just had a quick look through the manual and couldn't find any reference. Although my first guess would be that your SIM card's message memory is full.