View Full Version : Backup failing


Taomyn
24-07-2009, 07:03 AM
Since I got my phone, the Backup has never been able to complete successfully :-( The report always says:

The following items could not be backed up:
- Text messages

Has anyone else seen this?

I also find it annoying that after using the PC Suite, with the phone in that mode, when I next access "Messages" it warns me that it could no longer access my messages on "E:" and reverts back to "C:". I then have to remember each time to switch it back before I receive any new messages.

I've always changed this to the memory card, I did for my N95-1, so that I use less space on the important C: drive. It never did it until I got this phone.

rleader
13-08-2009, 04:16 PM
Yes, just run into all this today myself.
My PC studio backup program has also completely failed for the first time. Doesn't now understand either backing up c: user files or 'model specific' parts of the Backup process. It falls over on both those counts, for the first time.
more i8910 pain.
Hard reset time, for me! (luckily I'm reflashing, too, for good measure)

e-rik
23-08-2009, 10:33 PM
I used the PC Studio backup function today for the first time because of the firmware update (see other thread) and it did backup and restore without any errors.

e-

Taomyn
24-08-2009, 06:50 AM
I used the PC Studio backup function today for the first time because of the firmware update (see other thread) and it did backup and restore without any errors.

e-

and you have your messages stored on E: and not the default of C: ?

e-rik
27-08-2009, 08:58 PM
Hi Taomyn,

I must admit I didn't read the original post too accurately. I had my txt messages on C indeed. I tried a backup after moving them to E and experienced the same problem. On the positive site: I can confirm the issue now ;-)

e-

Taomyn
28-08-2009, 07:19 AM
Thanks, rather annoying as Nokia's PC Suite was fine with my N95

At least though firmware upgrades seem to leave the E: alone but that doesn't cover other ways to lose it. I hope they fix it soon.

oneviadia
02-09-2009, 07:46 AM
Theres an bug/error in last DA version and effects FreeBSD servers:

Error while backing up database dbname
Error while backing up database dbname: Cannot find the sql file after backup was run:

Hope John will release fix asap
_________________
New Car Reviews (http://automember.blog.co.uk/)