View Full Version : WAP Settings


donuteatinsob
30-06-2009, 08:28 PM
Hello everyone, I am new here and just got a Omnia HD. I have been looking around and the one thing I am not seeing too much info on is how to set up the data connections.

I have been going up under settings>connectivity>destinations and putting in info for the Internet, Multimedia msg., and WAP but so far no luck. The phone can dial out with my SIM but no data even though it looks like I get the 3G icon. I have even tried swapping to GSM as well.

BTW, I am also a US ATT customer if that helps.

donuteatinsob
01-07-2009, 12:27 PM
Found it!

http://www.howardforums.com/showthread.php?t=616914&page=3&pp=15

That post on howardforums has the info but here is what I did -

go into Settings>Connectivity>Destinations> and from there you can use these settings for Internet, MMS, and WAP

Connection name: Whatever you want
Data bearer: Packet Data
Access point name: wap.cingular
User name: WAP@CINGULARGPRS.COM
Prompt password: No
Password: CINGULAR1
Authentication: Secure
Homepage: http://device.home
Use access point: Automatically

The go into Options>Advanced Settings and

Network Type: IPv4
Phone IP address: Automatic
DNS Address: Automatic
Proxy server address: wireless.cingular.com
Proxy port number: 80

That is working for me right now, hope someone else finds this useful.

gregbridwell
01-07-2009, 04:06 PM
For AT&T MMS settings you should use the following:

Connection Name: AT&T MMS
Data bearer: Packet data
Access point name: wap.cingular
User name: None
Prompt password: No
Password: Leave alone
Authentication: Secure
Homepage: http://mmsc.cingular.com
Use access point: Automatically

Under Options, Advanced Settings:
Network type: IPv4
Phone IP address: automatic
DNS Addresses: Automatic
Proxy Server Address: 66.209.11.32:80
Proxy Port Number: 80

These settings have worked for me successfully so far. Initially I could not send MMS messages, just SMS.

In regards to connecting to the internet, don't change anything that is working for you already but my settings for WAP and internet are:

Connection Name: wap.cingular
Data bearer: Packet data
Access point name: wap.cingular
User name: None
Prompt password: No
Password: Leave alone
Authentication: Secure
Homepage: None
Use access point: Automatically

Under Options, Advanced Settings:
Network type: IPv4
Phone IP address: automatic
DNS Addresses: Automatic
Proxy Server Address: None
Proxy Port Number: 0

I've been getting some really good speeds with these settings. Hope it helps someone.

gregbridwell
06-07-2009, 05:14 PM
Two things I've noticed is that using DonutEatinSOB's settings I was able to acces the AT&T http://home.device MediaNEt wbsite but not using the settings I supplied.

And the other thing was that my AccuWeather widget wouldn't work/connect using DonutEatinSOB's settings but would using mine. I don't know what this tells us but for most things both settings' parameters seem to connect to the internet.

Just throwing in my 2 cents (if that much)