View Full Version : 5800 Mail Client Automatic retrieval?


demowayne
22-12-2008, 07:51 PM
I received my 5800 from Hong Kong this weekend and have spent most of it getting my settings straight and options the way i want them.

I have successfully set up Mail for Exchange for my work emails and set up the client email with my Gmail account. I can sync with my Gmail fine but i cant seem to set up the automatic retrieval. The settings are exactly the same as on my N95 that allows it to pick up the headers every 5 minutes (in reality it seemed instant!) but when i go to enable automatic retrieval on my 5800 it always reverts back to disabled immediately.

Anyone else having this problem or can replicate it for me? Any help welcome.

Cheers.

runuh
11-01-2009, 09:38 PM
I can't change the option to enable the retrieval. When I double tap it, it exits to the settings.

demowayne
15-01-2009, 09:35 PM
Runuh, whats your product code and where did you purchase from mate? I wonder if we have a firmware version where this is disabled. If it is a firmware modified for a carrier who didn't want people running up big data bills that could explain things. It would also explain why NSU still wont update to v11 on mine but will on euro1 codes.

Hellmur
19-01-2009, 04:17 PM
Hello,

There is a problem with the s60 email client automatic retrieval and the mail for exchange retrieval, they can't be both activated.
If you deactivate the email from the exchange you will be able to configure the automatic retrieval from the gmail and it will work correctly. Then if you reactivate the email from the exchange the gmail configuration will still be set but it wont work, it will say it has updated the inbox but it wont do it.
I don`t know if the problem is in the s60 firmware or the exchange client but I hope they fix it soon.

I tried it with firmware v11.0.008 and Mail for Exchange 2.07.037.

Regards.

gauravjaitely
05-02-2009, 05:43 AM
I think till date only 4 Devices Supports auto retrieve E63, E66, E71, E90.
And in Other you have to retrieve your emails in mail for exchange. that is the actually problem i think

macwhu
05-02-2009, 12:42 PM
I have found the default mail tool a bit flaky - so I've not used it - To be honest the E71 one also coughed and spluttered under heavy use too. I'd wait for nokia email to come over that works well. and does push if you want