View Full Version : Problem updating firmware.


hammy.91
15-12-2008, 10:31 PM
Hi to all. This is my first post here as it seems that after much searching of the internet for a solution to my problem anything that is anywhere near mine leads here.

Basically I recently purchased an unbranded M600i second hand, it's in very good condition and excellent working order. However I noticed it may not have the most up to date firmware installed.

The problem comes when I attempt to update the phone. It connects fine to the computer in both phone and file transfer modes, and I have carried out numerous tasks in both modes. However, if I run the update service and follow the instructions on screen the phone always seems to boot normally as if being connected to the computer has simply instigated it's standard charge boot sequence (even while I am pressing the C key).

I have tried as many solutions as I can to get it to go into the update 'mode', without success, these include but are not limited to:

- Master Reset
- Re-installing both PC suite and update service on computer
- Running the phone in both phone and file transfer mode when attempting update
- Using the backspace, C and @ key when prompted only to use the C key
- Attempting the process with the phone turned on
- Removing the SIM and M2 cards
- Running the computer in safe mode when attempting update
- Turning off all anti-virus and firewall programs
- Turning off the USB charge option

My firmware codes are as follows:

Phone - CXC 162037 R9EA001
Bluetooth - CXC 162058 R3A01
Organizer - CXC 162071 R5A12
CDA - CDA 162011/1 R5A09

I am using XP SP3 if this is relevant.

If anyone has any further suggestions it would be much appreciated, I'll be submitting the same query to the sony-ericsson support site, but I doubt they'll be much more help other than to tell me to take it to a service center.

Thanks in advance!