View Full Version : N96 - Wlan problem with wpa / wpa2 encryption


pcarey
18-11-2008, 11:11 PM
Hi,

I'm just wondering if anyone else is having problems with the N96 working with a router that has either WPA or WPA2 enabled? Is this a known problem? I've had no hassle with my N96 connecting to the wireless router if WEP is on, but it throws a few errors if WPA/WPA2 is on.

My old N95 has no problem connecting to anything, just the N96.

Can someone else verify if they have had a similar experience with Wlan. I'm hoping this is something Nokia will address is future firmware updates.

Paul

N73Me_2007
19-11-2008, 09:23 AM
no problem @ all here i can connect to my wireless fine

HoundDog
19-11-2008, 01:31 PM
My N96 wireless is fine with WPA encryption.

I'm running firmware v12.

pcarey
19-11-2008, 06:58 PM
Thanks for the input so far. I should have pointed out that i'm on the v11.018 firmware. I'll wait until the nsu picks up the v12 update and try again.

thanks,

Paul

n70 madness
20-11-2008, 05:39 PM
I,ve had to change my netgear router on AOL from WPA/WPA2 to WEP works ok I have read some people using Sky on netgear routers having to do the same

8Ball
20-11-2008, 11:23 PM
I'm having trouble too. Mine will find the router sometimes and then sometimes won't find it. I've got a BT Homehub, but pretty sure I'm already set up for using WEP.

tony soprano
21-11-2008, 05:00 PM
Hi,

I'm just wondering if anyone else is having problems with the N96 working with a router that has either WPA or WPA2 enabled? Is this a known problem? I've had no hassle with my N96 connecting to the wireless router if WEP is on, but it throws a few errors if WPA/WPA2 is on.

My old N95 has no problem connecting to anything, just the N96.

Can someone else verify if they have had a similar experience with Wlan. I'm hoping this is something Nokia will address is future firmware updates.

Paul
I have a N96 with v11 firmware, and can connect without any problems to my WIFI, i have a netgear wireless router, ive downloaded a few TV programes from usuing the BBC iplayer, 100MB take around 6 or 7 mins to download to my N96

ps, my WIFI security is WPA protected, hope this helps!