View Full Version : samsung i8510 glitches so far


miremare
07-11-2008, 07:43 PM
Hi

im on the 5th week of my i8510, changed from a n95.

the glitches ive encountered so far with no resolution from samsung:-

1) after charging via usb, the unit was non responsive., had to take out battery. samsung and 4 lights on phone buttons stayed lit up.

2) when i select gallery via slider, once it did nothing but said " loading".

3) every hard reset needs the internet settings downloading from service provider

4) problems when you store internet or text messages on mass memory as opposed to main memory.

hopefully samsung will update me soon

stuclark
08-11-2008, 03:02 PM
1) after charging via usb, the unit was non responsive., had to take out battery. samsung and 4 lights on phone buttons stayed lit up.

You need to give more information. ALL charging is via USB. What I suspect you mean is after having the phone attached to the PC... if so, what USB mode was the phone in, and how many times has this happened?

This is NOT a known fault!

2) when i select gallery via slider, once it did nothing but said " loading".

If it was the first time you'd launched the camera's gallery application (which is NOT the same as the one in the Media folder of the main menu), then it has todraw all it's thumbnails - that cam tale ot some time to complete.

This is NOT a known fault!

3) every hard reset needs the internet settings downloading from service provider

Yes, that's what you'd expect to happen. You're doing a HARD RESET on the phone, which reverts it to the FACTORY settings. Thus you will need to reload all your info and internet settings again.

This is NOT a fault!

4) problems when you store internet or text messages on mass memory as opposed to main memory.

The phone is slower to access that memory, as mentioned elsewhere in these forums. However it does work correctly. You need to give more details of your "problems"

This is a KNOWN slowness, which will be addressed in firmware.