View Full Version : n95 8G - signal issue


vrso2
14-07-2008, 11:21 PM
Hi, im new here, but not new with nokia. I bought my first in 1992 called MD59CZ ;) I passed thru many models, but still trust them.
Now i'm happy with n95 8G, but ...

At first: GPS localization take too long to find some satellites. May be GPS sensor is not sensitive enough ?

at second: I have a big problem with signal. If i'm not holding the phone in my hand, i got full bars, but since i grab the phone in to my hand, loosing signal realy bad.
My phone is brand new and i need to know, is this is normal with that signal ?
Thx for all answers.

RogerPodacter
15-07-2008, 04:01 AM
well my GPS takes 15 seconds and i get full lock. but i also use A-GPS which greatly reduces satellite lock times. it uses about 7kb of data per lock.

the signal is definitely affected by your hand. but only if you cover the antenna with your hand. the antenna is around the camera lens on the top portion of the phone. so you should be fine if you hold by the bottom. if nothing helps, then you must be in a low RF area and the hand just kills that last bit of signal that was left.

vrso2
15-07-2008, 10:57 AM
well, thx for reply, but i tried to do same thing to three different models of Nokia, but without effect for signal strange. Looks like every time i grab the phone, loosing 3-4 bars.
About GPS, it's never happend that fast to me like 15 sec. I'm using T-zones and device need around 10 min to lock satellites. Do i need faster connection like full internet access ?

RogerPodacter
15-07-2008, 04:14 PM
well, thx for reply, but i tried to do same thing to three different models of Nokia, but without effect for signal strange. Looks like every time i grab the phone, loosing 3-4 bars.
About GPS, it's never happend that fast to me like 15 sec. I'm using T-zones and device need around 10 min to lock satellites. Do i need faster connection like full internet access ?

sorry but Tzones blocks access to the assisted GPs servers, so you cannot use A-GPS on tzones. essentially you are using the GPs with no assistance at all, and its a cold lock most likely, which can take a long time to lock initially.

dez_borders
15-07-2008, 07:59 PM
well, thx for reply, but i tried to do same thing to three different models of Nokia, but without effect for signal strange. Looks like every time i grab the phone, loosing 3-4 bars.
About GPS, it's never happend that fast to me like 15 sec. I'm using T-zones and device need around 10 min to lock satellites. Do i need faster connection like full internet access ?

The initial lock time on a brand new (or recently FW upgrade) handset can take as long as 20 minutes, without A-GPS.

Otherwise, Un-assisted GPS lock should take between 30 seconds and 3 minutes.
Lock times are faster if the handset is stationary with a clear view of the sky.

Try mounting your N95 in a car window holder and launching the GPS app a minute or so before you start the engine.

vrso2
17-07-2008, 03:45 AM
i did update of new firmware and also upgrade to t-mobile internet from t-zones. All start work as well.

Thx for help.

BTW: I have had problem with firmware update, but then i installed it on my XP computer and all passed thru nice and smooth.

Thx for helps.