View Full Version : P1i - "Reject (calls) with SMS"


stomraider
21-03-2008, 01:20 PM
Regards,
How to activate this fuction? I enabled it, put the text contents in an sms, and then tried to reject a call form a different cell phone expecting that it will receive the auto response that I made. Nothing happened. Even if I set up the phone in the way that I do not receive any calls, no caller ever recived any sms?
What am I missing to do?
Thanx in advance!

yabadudu
22-03-2008, 05:08 AM
Tried that with the older P910, didn't work. I have being using a software called 'Advanced call manager' which is very easy to use.

richard.morton
30-03-2008, 07:44 PM
nope, I have just tried it for you with my P1i, doesn't work here either.

Richard

absi
23-11-2008, 08:48 AM
Hi, I never used this feature before in my SE P1i. I just tried to see if it works, and it did work for me.

In the P1's CP, i entered the text to be entered for sending to the rejected recipient and enabled it.

Next I tried calling from another phone to the P1i, and I pressed "No", nothing unusual happened. So I gave another call, but this time I pressed "More" > "Send SMS" and the call got rejected and the SMS got sent to the other phone.

Hope this helps those who aren't aware of this.

absi