View Full Version : Z8 Won't Turn On Properly!?!? Help!


ShadowMKII
16-03-2008, 01:53 AM
Hey, I've had my Z8 for awhile now and it's been great till today when I turned it off and came to try and turn it back on again and it wouldn't turn on. I put the charger in to get given a nice display of various colours changing over time...A multi coloured screen of death I guess.

Is there anyway of resetting the phone or any way of fixing this...???

Any help would be appreciated!

ProjectSTi
20-03-2008, 07:38 AM
yeah this happened to me too, do you get like pink, lime and teal? sometimes after awhile it just boots up normally but otherwise just take the battery out and try again. someone suggested it was the memory card, did you just get a new memory card? then format it to FAT and give it a go. otherwise i just press random buttons!

ShadowMKII
20-03-2008, 03:34 PM
Basically without the charger in, it now won't turn on at all. It doesn't have an external memory card in. When I put the charger in I get the pink, lime, teal/cyan, white screens but nothing else.

I don't quite know whether it's the battery or the phone itself. Is there any known way of trying to just reset the phone...?

I can sometimes get it bring up that ESPOO flash loader but I haven't got a clue where to go from there or if I can do anything myself from there. Hasn't anyone got any idea of sorting it out?

[If anyone has any knowledge of this loader, when I get it to run it says.. Version: 46.02.14 - AP support - Waiting for USB - Connected]

Thanks for the reply thou! Proper frustrating I liked this phone haha!

stuclark
21-03-2008, 07:37 PM
You need to perform a hard reset on your phone.

Unfortunately, I can't quite remember the key sequence you need to use, but it's something like 1,3 & * while putting the battery in.

ShadowMKII
01-04-2008, 02:36 PM
You need to perform a hard reset on your phone.

Unfortunately, I can't quite remember the key sequence you need to use, but it's something like 1,3 & * while putting the battery in.

It can either be 1 + 3 or * + # I believe but all that does is bring up a Flash Loader...Which I have no idea about. It isn't a form of reset...

Surely someone has an idea of how to fix this problem? Or how to use that Flash Loader to either re-flash the device I guess??? I don't know haha. I'm pretty surprised that there's not a way of reseting the phone to it's original defaults...

Guess the phone will have to keep gathering dust for the time being haha.

stuclark
02-04-2008, 12:27 PM
If I remember rightly, doesn't that flash loader automatically re-format the internal memory (it gives you a message saying what it's doing)?

ShadowMKII
02-04-2008, 12:34 PM
Wish it did haha. When I get the Flash Loader to come up it doesn't do anything. Is there any buttons to be pressed whilst it's in this mode to get it to do anything?

I was also wonder whether it could have anything to do with the battery? Could replacing it help in any way? As generally it won't even turn on without the charger in if I remember correctly haven't really messed about with it for awhile now. So could a faulty battery be causing this odd continuous show of colours or is this definitely a software / memory based problem.

Gugui
24-05-2008, 05:08 PM
Help! I have tried all remedies to no avail. What is the key protocol to execute a hard reset for the Z8!

ProjectSTi
28-11-2008, 09:39 AM
got the solution, when it flashes different colours just take your memory card out, and it will show the M for motorola then just chuck the card back in and it should boot fine.