View Full Version : WALKMAN in the front screen


satishsalve
09-03-2008, 07:44 AM
Hi
does any body know that we have 2 options on the front screen of w950 that is Walkman and Today.
I want to remove both those options so i can view my wallpaper properly without any problem can someboday help me in this matter
thanks in advance

strider
09-03-2008, 09:53 AM
Go To:
Main Menu, then
Tools, then
Control Panel, then,
Device, then,
Standby Application.

From the drop-down menu, choose 'None'

alimole
12-03-2008, 12:01 PM
Thank you..I was having the same problem and it's all sorted now.
:icon14:

xtacy
11-04-2008, 11:58 AM
Or while in standby, click More & choose Preferences.
Choose Today & select Hide.
Choose Walkman & select Hide.

This probably would b better as you have access to your shortcuts.

cheers