View Full Version : Last Name, First Name problem


GeceBekcisi
25-02-2008, 06:14 PM
I just bought a N82 and I noticed even if I change the setting in Contacts as

Contacts > Options > Settings > Name Display > Select > Change > "First nm. Last nm." from the 3 radio button options > OK

contacts still show last name first name when they call me or send a SMS/mail etc.

Is there any known fix for this?

fockewul
28-02-2008, 11:32 PM
I have the exact same problem with a N73. Still haven't found a fix for it either.

proandi
01-03-2008, 02:53 PM
I've tested it for you on my N82 - thats right. Really no effect in Messages...:frown:

fockewul
04-03-2008, 11:20 PM
I've bypassed this problem by putting the contacts full name on the "first name" field, not using the "last name" field anymore.

Still, it bothers me that phones with this price tag have these kind of bugs. Even worst, it seems this bug was never adressed. All we can do is hope that the next firmware finally fixes it.

silky
20-03-2008, 03:41 PM
I just bought a N82 and I noticed even if I change the setting in Contacts as

Contacts > Options > Settings > Name Display > Select > Change > "First nm. Last nm." from the 3 radio button options > OK

contacts still show last name first name when they call me or send a SMS/mail etc.

Is there any known fix for this?

i got no problem for this issue,,,i change the first name last name,,and show correct when i am receive the call

firm ware v11.0117

srizvi1
05-06-2008, 01:13 PM
I have the latest firmware on my N76 ( V 31.0.0.014 07-11-07 RM-135 ) and on there too, when I get a text, it's last name first. I haven't put the latest firmware yet on my wife's N82, but hopefully that would fix this problem. It's semi annoying, but not terribly.

I wouldn't be a big fan of putting the last name in the first name field separated with a space because that would cause difficulties in Syncing (in my case, I sync to a mac via iSync)