View Full Version : (general feature not supported)E51!


prince01
21-02-2008, 09:33 PM
ة:con?(general feature not supported)it`s the message appear when i try to use camera on nokia e51!!!
i cant use for video or photo!!any idea?
thank u in advance

nj7
23-02-2008, 08:55 PM
Format the phone... type *#7370#. It lost all stuff inside:icon4:, so do a backup first.

ziffos
12-03-2008, 04:53 PM
ة:con?(general feature not supported)it`s the message appear when i try to use camera on nokia e51!!!
i cant use for video or photo!!any idea?
thank u in advance

Take it to a Nokia Service Centre.

prince01
20-03-2008, 09:08 PM
ok thanks guy i replace it with another one it working good now:)

senior_cor73z
21-07-2008, 04:46 PM
Format the phone... type *#7370#. It lost all stuff inside:icon4:, so do a backup first.
I've format the phone but it still aper this"Feature Not Supported".I have a 2 GB card memory...i try without card to format the phone...but nothing.So with the card plugged:(
A lot of thanks!!!

nj7
22-07-2008, 06:15 AM
I've format the phone but it still aper this"Feature Not Supported".I have a 2 GB card memory...i try without card to format the phone...but nothing.So with the card plugged:(
A lot of thanks!!!

Format also the card! Or try using another card.

senior_cor73z
22-07-2008, 06:44 AM
Format also the card! Or try using another card.
I've format the card too but the same problem....i change the card but the problem persist....i'm disperate:o:con?....i tried to use the phone without card but nothing
it is possible to can't repair the phone?
Thanks:)

nj7
22-07-2008, 03:24 PM
Seems that you need to go to a Nokia Service:frown:

ruslan
25-07-2008, 07:46 AM
I've had the same problem. i just removed the battery and the SIM card put it back. after that it's working fine :)

sondos
23-09-2008, 08:31 AM
When i click on the camera, an error message appears say camera feature not supported. it`s the message appear when i try to use the camera on nokia N81 2GB
In Addition, all the memory card data is lost weekly such as messages, pictures, themes and i have to restore an old backup. i tried to install the software updater but nothing changed the message still appears when i click on the camera button. i can't use the camera!!any idea? :mad:
Thank u in advance