View Full Version : w960 youtube help


NaMBoI
12-02-2008, 04:00 AM
Hey guys i need help working youtube on my phone. For some reason it loads and buffer to 100% and won't work. Sometimes it will say N/A or the link is broken. Any suggestions on what i should do? and also im trying to look for the software AIM ( AOL INSTANT MESSENGER). If u guys got any information bout this then PLZ's TY"s. Also im new to the forum so Hi guys....

NaMBoI
12-02-2008, 12:16 PM
nvm guys i got youtube to work. i just changed the dmz server to my phone's ip. u guys can still help me out on AIM.! thx

Gebbly
12-02-2008, 07:37 PM
something like...

http://www.allaboutsymbian.com/software/item/Slick.php
http://www.allaboutsymbian.com/software/item/fring__for_UIQ-free_mobile_voip-Talk__Chat_for_Free_to_Skype_GTalk_MSN__fring_cont acts.php

NaMBoI
12-02-2008, 07:49 PM
do i dl this on the phone or the comp?

Gebbly
12-02-2008, 07:57 PM
usually download to pc.

For example with Slick download to PC and you get a .zip. Inside the .zip is a selection of .SIS files. Copy Slick_UQ_3_0.SIS to your phone and run it and it should install the app.

NaMBoI
12-02-2008, 08:34 PM
i dl it n it works fine.... when i turn off phone n turned it i cant find slick. all i see is the thing that install slick. do u know hwere slick's located?

NaMBoI
12-02-2008, 08:47 PM
nvm got it thx~~!!

Reevers
16-05-2008, 10:18 AM
My understanding with the W960i and youtube, was that it will only stream online media if you are connected to the net via 3g, wifi and gsm won't work. Can anybody clear this one up or correct me???

Thanks