View Full Version : Email help!!!!


djreyes
16-03-2007, 04:52 PM
I'm needing some help with email. I've set up the phone try and receive my email from google.

I am able to receive my email when I use the wireless option when at home or in a wireless hotspot but away from those places I am unable to receive. After a while is just says Time out.

Also I cannot send email either way.

Can anyone advise me on what to do here, would be much appreciated.

superswede
21-03-2007, 06:28 PM
Sounds like your internet account on the phone is set up to use an access point which is for WAP (or some other specific port) which does not allow access for traffic on ports used by your e-mail account. The best hint I can give you is to check wether there are any port settings under "Proxy" in your phones internet access account.

An ordinary "Internet WAP" access account is not using the same port as an ordinary internet access account.

- Try to find som info on how "manually set-up internet access" on your providers homepage.
- Try to set up an account with an APN/Adress name like "Internet" or "internet.<your provider.uk>" instead of the (..probably currently..) "<your provider.uk>"

Example:
My "out-of-the-box" internet access account is for WAP only and has:
APN/Adress: "<name of my provider>"
Proxy address: 010.254.254.010
Proxy server port: 9201

My self configured internet access account which allways work has:
APN: internet.<my provider>.uk
Proxy address: None
Proxy server port: None

nj7
21-03-2007, 07:14 PM
See here, if it can help: http://gmail.google.com/support/bin/answer.py?answer=13287

superswede
21-03-2007, 10:25 PM
See here, if it can help: http://gmail.google.com/support/bin/answer.py?answer=13287
No disrespect but thoose settings are the one to use when setting up the e-mail account, not the internet connection access account. If djreyes wouldn't have theese settings correct today it would not work when connecting using the wireless (WLAN) either (from what I understand it does work when connecting through WLAN).

i5kd2
23-03-2007, 03:03 AM
Try going to Internet Accounts, go to the Groups tab, then go into your preferred group and check if all the Data accounts are added in there.