View Full Version : SEUS Looping Problems


Macqueyl
28-01-2007, 11:04 AM
Please Help!

I've been trying to update the firmware on my W950i, but the SEUS app keeps going into an infinite loop telling me to check for an update.

I'm using the latest version of SEUS and I've followed all of the instructions, but it just doesn't work. I power down my phone, remove the SIM card, start SEUS, hold down the "C" key, insert the USB cable, release the "C" key when instructed, and then the SEUS app begins looking for an update for my phone. After a few moments, the screen goes completely white and then it puts me right back at the home page that tells me to check for an update for my phone.

I've tried rebooting my laptop (it's brand new), I've un-installed & re-installed SEUS four times & I still get the same white screen in the end. I even added it as an allowed program on my firewall list.

The SE support staff thinks I'm crazy & offered no solutions (they aren't real world users of their own products). One guy told me that this was the first he's heard of this & he would get back to me. That was last Tuesday & I haven't heard anything from him.

I've been trying for a week to do this & have seen this problem posted on other Symbian websites, but no one seems to have any answers. Any suggestions?

Purchased unlocked/unbranded from the "Plemix" website (shipped from Hong Kong). I live in the USA.

PHONE: CXC-162037 R9C001
BTOOTH: CXC-162058 R3A01
ORGANIZER: CXC-162088 R1B01
CDA: CDA-162014/2 R1B01

fadgadget
01-02-2007, 03:20 AM
Your not the only one !
tells me to realise c button as though its recognised the phone the green bar flashes across a few times then zap white screen and back to the begining.

SE were useless when i phoned them only solution they offered was to return the phone and it may take 2 weeks to fix.

This is the last time i buy a SE phone !
Kicking myself for not waiting for the nokia n95

had many SE phones and they all had problems switching off by themselves and other glitchy problems.
s700 w810 k750 all been replaced at least twice.
I love sony products but i'm afraid its Nokia from now on.

Macqueyl
01-02-2007, 06:46 AM
I totally feel you; my next purchase will be the N95. SE couldn't figure it out; we walked through it twice & I got the blank white screen every time. I'm totally disappointed & this is the only problem I've had. But, when you can't upgrade your firmware, that is a HUGE problem. No more SE phones, I'm afraid.

fadgadget
20-02-2007, 10:49 PM
Good News I've just updated the phone using SE update service.
After all the trouble previously i had given up but for some reason i thought one last try and :icon14:
only difference i can think of is shutting down m-router as in the past I thought that the update service would use this for connection so here is the checklist..

I checked the battery had full charge

Shutdown all programs on desktop
including M-Router in taskbar
So windows with an internet connection and thats it.

Started SE update service and followed the instructions although this time I didn't get the message telling me to release the c button.
It just appeared with a picture of w950i asking if i would like to update,
Thats when i released C button and then it downloaded update !!

Now running the following software

PDA: CXC 162088 R4B02

PHONE: CXC 162037 R9EC001

B,TOOTH: CXC 162058 R3A01

CDA : CDA 162014/2 R4B02

huu
21-02-2007, 01:21 PM
IT WORK!!! Got same problem and trying for days... Thanks to :icon14: fadgadget :icon14: follow what he said work, i end task everything including bluetooth services mrouter and SE PCSuite, I also disable Firewall and antivirus. The release C does appear but flash by quickly to the w950i update screen.

Macqueyl
23-02-2007, 09:05 AM
Well, guys, Plemix.com replace my phone & I was able to update with no problem. The tech guy said that there were a "bad batch" of these phones released with firmware issues. So, if anyone else is having the same problem, you may want to consider exchanging your phone.