View Full Version : E70 keyboard light stuck on when turning off in dark


Kolibri
01-08-2006, 08:16 AM
When turning off the E70, and it is too dark (typically indoor in the evening),
the keyboard light turns on and stays on forever when the E70 is
turned off. Will of course drain battery....

There is a light sensor in front/top of the E70, and I actually have to hold
it up towards a light source when turning off the E70. A bit annoying.
I am one of those rare creatures who turn off the mobile since I don't
want to be disturbed at all times....

Nokia support is unable to tell me if it will be fixed (or has been), but I
suspect support is too far away from development.

However, I have firmware from May 15, and I know there is a later
firmware (May 30 at least). Anyone else experienced this.

(Use *#0000# to see firmware info)

hehe1213
01-08-2006, 09:03 AM
When turning off the E70, and it is too dark (typically indoor in the evening),
the keyboard light turns on and stays on forever when the E70 is
turned off. Will of course drain battery....

There is a light sensor in front/top of the E70, and I actually have to hold
it up towards a light source when turning off the E70. A bit annoying.
I am one of those rare creatures who turn off the mobile since I don't
want to be disturbed at all times....

Nokia support is unable to tell me if it will be fixed (or has been), but I
suspect support is too far away from development.

However, I have firmware from May 15, and I know there is a later
firmware (May 30 at least). Anyone else experienced this.

(Use *#0000# to see firmware info)

My E70 firmware version is 1.0610.05.07 30-05-06 RM-10

I have no such problem~

smilerpt
05-08-2006, 02:03 AM
Mine is also 1.0610.05.07 30-05-06 RM-10 and I have not experienced that problem that you described.

Kolibri
06-08-2006, 01:33 PM
Thanks for the info. Will try to get it upgraded. Will put a comment on
the result here when done,for the records....

Kolibri
25-08-2006, 06:47 PM
Yep, got it upgraded to 1.0610.05.07 30-05-06 RM-10 and that fixed
the problem.