View Full Version : Help: Car-phone / Bluetooth Connection Problem


xl_77
08-07-2006, 12:21 PM
Hey,

I really need some help / opinion on this!

I got my m600i three days ago and updated it immediately via SonyEricssons update-software. I transferred my contacts via bluetooth - I was happy so far! Then I tried to connect it with my car-phone-system (radio, cd and bluetooth-connect system - the m600i calls it "AUDI UHV 0302") - I had no problems with it either! But while my radio tries to gather some more information from my phone (such as "dialed-" or "missed-contacts") the connection to the radio breaks down with the m600i telling me ->

application: Main
code: kern-exec
number. : 0

It has to be a problem within the Symbian 'cause I never had any problems connection to the radio-system with my good-old T610.

Does anyone have the same problem? Do you think a future update of the phone might solve this problem? I need some quick discussion going on - so that I can replace this all in all very nice phone!

m600i_harold
21-07-2006, 07:19 PM
Hi, I've got the same problem. Other phones work well with the Bluetooth carkit, the M600i not. Exactly the same message. I've updated the M600i with the latest SE update software, didn't help. Would love to have a solution; anybody?

oGu
14-09-2006, 05:54 PM
I have exactly the same proablem with my skoda UHV sistem and also my broather has the same problem. My skoda UHV works great with other phones. does anybody have a solution?

oGu
25-09-2006, 09:55 AM
Doesn't anybody know how to fix this?