View Full Version : BUG in the E60


FiVAL
06-06-2006, 10:42 AM
Hallo Everybody,

I had a BIG problem with my E60.
Only I have not I clow which event had triggerd teh bug.
Suddenly I couldn't access the Message-Sub-Menu to
read my new SMS and EMAIL messages... All other functions
in my E60 did work!

The only thing I could think of was to backup my phone
with the Nokia PC-Suite and do a complete reset of the E60.
Then I restore my backup and the problem is partly resolved.
Only now I (still) can't access my Email-properties :-(

Also I lost all my WLAN Accesspoints, Website Bookmarks and
my personlised profieles!

But does AnyonE have an IDEA what triggert the bug?
And how I can get in my Email Settings again?

ThX, FiVAL

---------------------------------------------------
Firmware version (*#0000#):
1.0610.02.15
12-4-06
RM-49
Nokia E60
---------------------------------------------------

tsimora
16-06-2006, 09:30 AM
Hello,

I ended up exactly the same on the third day of owning this phone. Mhe Messaging subsystem became unavailable after receiving some e-mails with automatic retrieval on.

I returned to the NOKIA store where all they could do was to reset the phone *#7370#. Just like you did.

My MMC Card backup restored the error, too. Fortunately, I had made a copy of the phonebook with the included PCSuite... At least the contacts did not get lost. I had to re-set everything from scratch. That part sucked.

The NOKIA dealer said he notifies as soon as a firmware upgrade gets released.

I suggest to report the problem where you have the phone from and ask for a FW upgrade notification.

Cheers,
Tamas