View Full Version : Email settings


Manchas
24-05-2005, 04:33 AM
Hi again, i would like to ask about the settings to receive email in the 7710.
The problem i have is that i can receive but cannot send email. I checked all the settings and everything looks ok, i can only think about the ports for the server. As default the port ofr the incoming server is 110 and for the outgoing email server is 25. Can this be wrong for my mail server ?

I also tryed Always On Mail, and this way it can receive and send email.

Any ideas please feel free to tell me...

NOOBnl
24-05-2005, 07:33 AM
First of all, sorry for my verry bad english.
I think the problem is your internet provider!
There SMTP server [ for sending e-mail ]
don't accept e-mail from outside.
Your phone don't connected with the internet by them connection.
I think you must search for another SMTP server.

[ Moderator, feel free to translate my english to normal english :) ]

Greetz,
NOOBnl

N/A
24-05-2005, 07:58 AM
In other words, for the outgoing SMTP server, use your network operator's (whose SIM card you have in your phone) SMTP server name or IP address.

3Ts
24-05-2005, 08:30 AM
Hi again, i would like to ask about the settings to receive email in the 7710.
The problem i have is that i can receive but cannot send email. I checked all the settings and everything looks ok, i can only think about the ports for the server. As default the port ofr the incoming server is 110 and for the outgoing email server is 25. Can this be wrong for my mail server ?

I also tryed Always On Mail, and this way it can receive and send email.

Any ideas please feel free to tell me...

Yes, you need to go to your message setting > edit > next >next >next >
Advanced email setting.
Click on the tab " Outgoing server (SMTP)"
and tick the Authentication required.
and if you have a password add it.