View Full Version : Certain MP3s crashing Realplayer


fannypad
13-01-2005, 02:01 PM
I've been using my 6630 to play mp3s with Realplayer, and have run into a severe problem.

Certain mp3 files suddenly stop playing half way through and cause Realplayer to crash with a "General system error" message. This not only crashes Realplayer, but causes the memory card to be unreadable until it's taken out and put back in or the phone is rebooted.

It happens with about 30% of mp3s, and the ones that are affected are guaranteed to crash the player at some point. The ones that are not affected always play the whole way through without any problems.

It happens to files with different bitrates and lengths, and at different points throughout the track. I've tried deleting and re-uploading the mp3s several times, makes no difference.

I'm leaning towards it being a faulty memory card as the crashes stop it from being readable.

Thing is though, I've re-uploaded the files after having something totally different on the card, and they still crash the player.


Anyone come across this before?

Utenteanonimo64
13-01-2005, 02:24 PM
Never happened to me. To pinpoint if it is indeed related to the memory card you could try to play those files from phone memory and see what happens...

UA

fannypad
13-01-2005, 02:28 PM
They're too big to fit on the phone memory. The only mp3s I listen to whilst out are 30min+ mixtapes, and the smallest mp3 I've tried was about 20MB.

I could try chopping enough off so it'd fit into the 8MB-odd phone memory I've got free, but then it wouldn't be the same file.

IncudE
13-01-2005, 04:26 PM
Hi, Ive bought a 6630 this week and ive been having several memory card related issues!
One of them is just like yours, it happens when i play AAC files with realplayer (They have been encoded by Nokia Audio manager, not sure if its related), then the memory card becomes inaccesible, i have to take it out to make it accesible again!

It also stops being accessible randomly when im just playing around with data stored in the card! It all seems to me that i have a faulty phone or more likely a faulty memory card! though i dont discard the possibility of being a software issue! So im also very interested in hearing from other people with related problems!