View Full Version : Its time to take a little break.....


MaleBuffy
17-10-2002, 05:17 PM
My GF V70 Beta is back so that means I will not post so much anymore! :) She came today an I am still in front of the PC :D

Don't cry all at once, try to cry one by one :D :D

Rafe
17-10-2002, 06:22 PM
I'm having problems finding girlfriend 1.0. I mean its not available anywhere... and I really don't want to seen buying that sort of thing do I?

J2theIZZO
17-10-2002, 06:49 PM
:cry: Don't leave us Malebuffy :cry:

Well you can if you want, it gives me time to catch you up on posts ;)

Rafe, I think you'll have problems paying for Girlfriend V1.0, your likely to find Callgirl V675.43 for sale though.

I'll post some links for you if you want ;)

TheSpecialBoy
17-10-2002, 08:17 PM
Rafe,

Make him an upgrade to wife v2.o final release :P

SwitchBlade
17-10-2002, 10:34 PM
I had FianceÚ V1.02 and that still had some bugs in it, like "flirt with other guys", "cheat on you", and the vital bug of "badmouth you to everyone". I'm gonna wait till Girlfriend V2.0 is out before starting again.

Ewan
17-10-2002, 10:51 PM
Now I'm intruiged. After all, my GFv1.0 had a firmware update to Fiancev1.0 and Wife 1.0. She's up to Mum 1.0 and I've somehow been bumped to dad 1.0 as well.

I am very happy with the first model - I don;t feel the need to try another version.

Gadget17
17-10-2002, 11:10 PM
8) I am still waiting to find GF v1.0, but for now I am happy with being U.N.C.L.E v1.0n (nephew) which I got 4 yrs ago, and still going strong! 8)
But I doubt I am going to get V2.0 of U.N.C.L.E anytime soon!

Dazler
18-10-2002, 07:24 AM
GF V2.0 seem to work much better then GF V1.0, GF V1.0 consumed to much resources :)

TheSpecialBoy
18-10-2002, 09:32 AM
Daz, seems that you need tech support

Here it iscommon problem users complain about but is mostly due to a primary misconception. Many people upgrade from Girlfriend 1.0 to Wife 1.0 with the idea that Wife 1.0 is merely a "UTILITIES & ENTERTAINMENT" program.

Wife 1.0 is an OPERATING SYSTEM and designed by its creator to run everything. WARNING DO NOT try to un-install, delete, or purge the program from the system once installed. Trying to un-install Wife 1.0 can be disastrous. Doing so may destroy your hard and/or floppy drive. Trying to un-install or remove Wife 1.0 will destroy valuable system resources. You can not go back to Girlfriend 1.0 because Wife 1.0 is not designed to do this. Some have tried to install Girlfriend 2.0 or Wife 2.0 but end up with more problems than with the original system. Look in your manual under Warnings- Alimony/Child Support. Others have tried to run Girlfriend 1.0 in the background, while Wife 1.0 is running. Eventually Wife 1.0 detects Girlfriend 1.0 and a system conflict occurs, this can lead to a non- recoverable system crash. Some users have tried to download similar products such as Fling and 1.nitestand. Often their systems have become infected with a virus. I recommend you keep Wife 1.0 and just deal with the situation.

Having Wife 1.0 installed myself, I might also suggest you read the entire section regarding General Protection Faults (GPFs). You must assume all responsibility for faults and problems that might occur. The best course of action will be to push apologize button then reset button as soon as lock-up occurs. System will run smooth as long as you take the blame for all GPFs. Wife 1.0 is a great program but is very high maintenance.

Suggestions for improved operation of Wife 1.0

Monthly use utilities such as TLC and FTD

Frequently use Communicator 5.0




;)

J2theIZZO
18-10-2002, 09:44 AM
vvvv My Problem vvvv

Sorry I double posted.

J2theIZZO
18-10-2002, 09:45 AM
The problem I've got at the moment is girlfriendv3.0 and psycohosebeastthatwontleavemealonev.66.6 are not very compatible, the later used to be girlfirendV2.0 but was infected be the "cheatonyou" virus that Switchblade spoke of so I uninstalled but couldn't remove all components completely.

Does anyone know of any antivirus software I can run to remove her?

TheSpecialBoy
18-10-2002, 10:03 AM
Try the romanian version beathertodeath1.1 beta.

If still does not work try the following patces
threesome 2.3,4
icheatonu 2
im2sxymtrfker

also try to spam her with dataoverrannge 2.1 with following features
cleaning
washing
laundry
cutexpenses
nomoremoney
no malls
I go to movies u stay home :evil:

J2theIZZO
18-10-2002, 10:43 AM
Try the romanian version beathertodeath1.1 beta.

If still does not work try the following patces
threesome 2.3,4
icheatonu 2
im2sxymtrfker

also try to spam her with dataoverrannge 2.1 with following features
cleaning
washing
laundry
cutexpenses
nomoremoney
no malls
I go to movies u stay home :evil:

Hmm...I think the beathertodeath1.1beta might throw up the "Throw Izzo In Jail" error.

As for the other Patches they really wouldn't do much.

I'd like to try the threesome2.34, but I'm thinking it would make Both girlfriendv3.0 and psycohosebeastthatwontleavemealonev.66.6 worse. You see the thing is that psycohosebeastthatwontleavemealonev.66.6 used to be my main OS, when I replaced her with girlfriendv3.0 some parts of her where left on the HD and are now infecting girlfriendv3.0

I think if I change my Access points then psycohosebeastthatwontleavemealonev.66.6 won't be able to dial up anymore.

:D

Any other suggestions?

J2theIZZO
18-10-2002, 10:47 AM
Maybe if I upgrade GirlfriendV3.0 to FianceÚV3.0 that may force the Virus out. I'm not to sure if i'm ready to commit to upgrading just yet though.

Dazler
18-10-2002, 10:53 AM
Maybe if I upgrade GirlfriendV3.0 to FianceÚV3.0 that may force the Virus out. I'm not to sure if i'm ready to commit to upgrading just yet though.

I can only suggest first upgrading your resources before upgrading to FianceÚV3.0. The system requirements are seriously high.

TheSpecialBoy
18-10-2002, 10:56 AM
Maybe if I upgrade GirlfriendV3.0 to FianceÚV3.0 that may force the Virus out. I'm not to sure if i'm ready to commit to upgrading just yet though.

I can only suggest first upgrading your resources before upgrading to FianceÚV3.0. The system requirements are seriously high.

Are u talking about financial resources? :D

TheSpecialBoy
18-10-2002, 10:57 AM
Financial resources i guess :D

Dazler
18-10-2002, 11:04 AM
Like always Time and Money...

Think we just discovered the true origin of the expression; time is money :p

TheSpecialBoy
18-10-2002, 12:40 PM
Personaly I hae upgraded my life with Fiance and after that wife 1 year ago.

Did the keep_your_wife_bussy patch and make_her_company_owner and now I am doing great.

My 9210 was best aniversary gift he ever made it to me.

So depends on country version of the software.

BTW it is a Brand or OEM system where you want to install or is a Ship made in international waters computer?

For technical issues always use ctr+shift+f (5-th from left, midle row :D )

:)
18-10-2002, 12:45 PM
Heres a little something I got by email once, but i lost it so i rewrote it just like the original :D

J2theIZZO
18-10-2002, 01:15 PM
You may think their evil, but what the hell would you do without them?

I'd sure as hell always have a cramp in my right hand ;)

I think women know this, and milk it for all it's worth.

Therefore women aren't evil, just clever.

:)
18-10-2002, 06:05 PM
Well... They can be clever AND evil at the same time :) hence Dr. Evil! (i dunno about the clever side of him, or if he's a woman)

Therefore i stand uncorrected :D

J2theIZZO
19-10-2002, 09:50 AM
Since last nights escapade with my GF I stand corrected.....Women are the source of all evil, but I still love them. 8)

J2theIZZO
20-10-2002, 08:40 PM
:cry: :cry: :cry: How fast things change, I've now completely uninstalled all versions and I'm not running an OS at all! :cry: :cry: :cry:

Nevermind, I'm working on a new and improved version, i'll let you know how I get on ;)

Dazler
20-10-2002, 08:52 PM
Sorry to hear it, but good luck dude, keep in mind not to go for the too opened source os. ;)

J2theIZZO
20-10-2002, 09:53 PM
Sorry to hear it, but good luck dude, keep in mind not to go for the too opened source os. ;)

:D haha.....Cheers :D

Tsunami_Hiroshima
20-10-2002, 11:46 PM
I have tried dual-booting with both GFv1.0 and GFv1.5(beta) many times.

For some reason, GFv1.5(beta) works fine alongside v1.0, but v1.0 will give you a fatal exception error before too long.

MaleBuffy
21-10-2002, 12:08 AM
J2theIZZO forget about the OS and go for the PartyWithYourMates V.666! I do that all the time when I unistall my OS! Works fine by me! :D

J2theIZZO
21-10-2002, 08:19 AM
J2theIZZO forget about the OS and go for the PartyWithYourMates V.666! I do that all the time when I unistall my OS! Works fine by me! :D

I am very familiar with this program, I use it all the time.

TANKERx
21-10-2002, 09:25 AM
Hmmm, I keep hearing of Girlfriend V1 being released in a shop near me but it keeps turning out to be vapourware.

:cry:

TheSpecialBoy
17-01-2003, 03:14 PM
Any upgrades guys?

MaleBuffy
17-01-2003, 03:17 PM
I still got the same old version! :)

hianhwee
17-01-2003, 05:48 PM
:angel: Gosh, any versions on parttimerloverv1.0 or/to loverv1.0 ? In need to enhance the erratic hardware situations. :crazyeyes:

GhostDog
18-01-2003, 09:49 AM
Yes there are,i'm sorry to say that loverv1.0 is still in early beta and suffering some major bugs like two minute toney.
Beta testers needed.

hianhwee
19-01-2003, 01:44 PM
OMG, no wonder I kept touching my hair... cuz I am suffering from headaches! Must be the buggy loverv1.0! :crazyeyes:

Calling all units... help needed!

GhostDog
19-01-2003, 02:25 PM
Maybe you should rotate the ideal you,and use some ropes so your hands wont be free all the time :oops:

I wonder where did that came from? :D

hianhwee
19-01-2003, 03:38 PM
In search of nice looking ropes.... plus final version of loverv1.0!

MaleBuffy
19-01-2003, 03:52 PM
There will never be such a Final version! :D Constant upgrades are the best!

LAuRA
19-01-2003, 06:56 PM
I can only repeat what I said on another thread a while back: I've had the same old firmware for years and have no intention of changing unless a serious crash occurs.

I may be a bore, but... :lying:

GhostDog
19-01-2003, 07:48 PM
Boredom is a preety seriuos bug,you can fix that with some third party app :D

LAuRA
19-01-2003, 07:56 PM
I wasn't saying I am bored. I was saying you guys may think I'm boring.

FOX HOUND
19-01-2003, 11:14 PM
i'll be having an upgrade from my GirlFriend 3.1 to GirlFriendPlus1.0 (marketing name: Fiancee1.0) next month wish me luck :D 8) :D

hianhwee
20-01-2003, 05:56 AM
I can only repeat what I said on another thread a while back: I've had the same old firmware for years and have no intention of changing unless a serious crash occurs.

I may be a bore, but... :lying:

My loverv1.0b crashed long time ago. Frequently looking for different companies' parttimeloverv1.0 to use and it is so inconvenient for the hardware! :evil:

LAuRA
20-01-2003, 10:21 AM
Hardware is difficult to replace, problems can be a pain in the ass (... ok, a lousy joke)

3th party apps that GhostDog suggested also often produce compatibility problems with old firmware versions.

So what's a girl to do? :roll: 8)

TheSpecialBoy
20-01-2003, 10:21 AM
I am waiting for Girlfriend Doubler, as the 7650 users have it regarding space :roll:

GhostDog
20-01-2003, 11:27 AM
Hardware is difficult to replace, problems can be a pain in the ass (... ok, a lousy joke)

3th party apps that GhostDog suggested also often produce compatibility problems with old firmware versions.

So what's a girl to do? :roll: 8)

My advice is,if it is stable enough,stick with what you have.

- Stoping geek_talk mod -
I wish i had a stable relationship,i used to freak out ofter a month or so.
Bad thing is when love is being substituted with fear of ending up alone or habit.
Don't let that happen to you,i have seen it,and it is scary.
I wish you all the best.
- Starting geek_talk mod -

Like i said,for better performance you can use some third party apps,or if you are not keen on big changes you can install some additional plugins :D

crypto
26-01-2003, 09:53 AM
Just a small note: once Fiancee1.0 gets upgraded to Wife1.0 there is no uninstall to that and once uninstalled forcibly causes Lawyer2.0 and AssetDivider1.1 to be initiated and both those progs are buggy and unstable so you better keep Fiancee1.0 as it is or just upgrade to Fiancee1.1plus.

As for me, I am looking for girlfriend1.0 or even girlfriend_long_distance1.1 would do. Any takers, I come pre-installed with humour1.2 not the beta of course, commitment3.3 although sometimes buggy, responsibility4.5 the final version and activelife6.0 or course plus goodhealth1.1 although sometimes it takes a loadful and hangs. All it needs is a restart. ;) ;) ;) ;) ..

Laura and hianwee (are you chinese?) (me too!) you there?