View Full Version : Problems connecting 9500 to PC


Omroth
18-12-2004, 02:20 AM
Hi everyone.

I'm trying to move my 9210i contacts database to my 9500. The first problem I've come up against is the following:

When I plug the USB connector into my 9500, windows comes up with "New hardware found...", but can't find the driver on the software cd. Where is it??

Any help with this, or with moving the 9210i contacts db over, is much appreciated.

Ian

comfirm.be
18-12-2004, 06:00 AM
Hi everyone.

I'm trying to move my 9210i contacts database to my 9500. The first problem I've come up against is the following:

When I plug the USB connector into my 9500, windows comes up with "New hardware found...", but can't find the driver on the software cd. Where is it??

Any help with this, or with moving the 9210i contacts db over, is much appreciated.

Ian

Best thing to do with usb products, first install the drivers, then plug in the device!
What kind of OS are you using ?

Regards,

COMFIRM.BE

Omroth
18-12-2004, 01:14 PM
XP. I *did* install the PC Suite before I connected, assumed that would be enough :o

Ian

jah
18-12-2004, 03:09 PM
XP. I *did* install the PC Suite before I connected, assumed that would be enough :o

Ian

Have you tried the latest PC Suite for the 9500 - available from the Nokia web site?

Omroth
18-12-2004, 08:36 PM
Okay, I finally got it working by getting the latest version.

However, I now don't seem to be able to browse to the contacts directory. What's the best way of getting my contacts from the 9210i to the 9500? And is there a way of browsing to the system folder?

The help is *much* appreciated.

Ian

Omroth
19-12-2004, 12:35 AM
Alright, got it working. Despite the backlight on my 9210 being broken, I've just about managed to sync. Not too painful!

Thanks for the help guys.

Ian