View Full Version : Reason Code: KERN-EXEC, Reason number: 3


kenkato
07-12-2004, 04:30 PM
I have been having software crashing on my 9500 since my purchase 2 weeks ago. First it was the Web, now the Sync. Is this a sign of bad firmware? Has anyone encountered such problems?

Also, my WiFi does not work all the time. With the settings correctly configured, it work one time and the next time, it could not detect the network.

Any advice will be helpful.

ps: I've tried the Nokia Care multiple times.

SwitchBlade
11-12-2004, 11:29 PM
I have been having software crashing on my 9500 since my purchase 2 weeks ago. First it was the Web, now the Sync. Is this a sign of bad firmware? Has anyone encountered such problems?

Also, my WiFi does not work all the time. With the settings correctly configured, it work one time and the next time, it could not detect the network.

Any advice will be helpful.

ps: I've tried the Nokia Care multiple times.

The solution to regular crashes like this on the 9210 was to clear your settings, and if that didn't work reformat the device. Dunno what the shortcut keys to do that on the 9500 are so I'll leave that for someone else.

hgbayoud
12-12-2004, 10:35 PM
The solution to regular crashes like this on the 9210 was to clear your settings, and if that didn't work reformat the device. Dunno what the shortcut keys to do that on the 9500 are so I'll leave that for someone else.

check this website from some hardcore N9500 users at

www.my-symbian.com

I had experienced same errors like also for the WIFI make sure you have the simultaneous blutooth usage OFF in the WIFI settings. I used to have the same problem and once I did that OFF it works everytime.

Hannab

J2theIZZO
13-12-2004, 09:10 AM
check this website from some hardcore N9500 users at

www.my-symbian.com


What?, we don't rock enough for you already? :rock: ;)

hgbayoud
13-12-2004, 06:29 PM
What?, we don't rock enough for you already? :rock: ;)

of course you do man - I mentioned the website because i had the same question on that forum and there was a discussion about it :) I think having two forums is extremely good as I check always both for help and answers as you can see.

Keep it up man

Hannab

kenkato
13-12-2004, 07:11 PM
The solution to regular crashes like this on the 9210 was to clear your settings, and if that didn't work reformat the device. Dunno what the shortcut keys to do that on the 9500 are so I'll leave that for someone else.

Thanks. I've tried reformatting the C drive by:
1. Taking out the battery
2. Insert battery
3. Once the NOKIA brand appears, press & hold Ctrl+Shift+F

This will activate the reformatting of the C drive and factory default software will be restored from the ROM.

However, I still have this "Reason .." problem appears once I've started installing programs. I'll try trouble-shooting it once I have some time during X'mas ...

kenkato
13-12-2004, 07:16 PM
check this website from some hardcore N9500 users at

www.my-symbian.com

I had experienced same errors like also for the WIFI make sure you have the simultaneous blutooth usage OFF in the WIFI settings. I used to have the same problem and once I did that OFF it works everytime.

Hannab


Hey Thanks! I used to have WiFi connection problems. [W] logo appears & IP address registered but no web access. But once I've OFF the simultaneous bluetooth uage, it works! But of course, if you have a Linksys Wireless Router, you might need to decrease the RTS Threshold to 2304 & Beacon to 50. Check-out www.linksys.com & looking under BEFW11S4.

The_Saint
26-03-2007, 03:19 AM
I've been having the same problem. I posted the same thing. Why can't I see the other threads in the forum? I can only see like max 15?