View Full Version : sending SMS - GSM contact number default?


activeX
16-11-2001, 03:33 AM
when trying to send a SMS via 9210, the first number that loads upon choosing the person you want it to be sent is his landline phone number. is there a way to edit the contact template that would result to GSM number being loaded first?<font size=-1>[ This Message was edited by activeX on 2001-11-16 0434 ]</font>

NineTwoOneO
16-11-2001, 11:34 PM
Do you send it from the PDA side or the front. The PDA side on my 9210 (3.54) correctly finds the GSM number. The front interface shows the GSM number when I search for a name. So no problem here...

HyPeR
17-11-2001, 05:22 AM
infact i have a small problem... when i try & send an SMS from the phone side (not the PDA), after typing the message i get a default no to send to & i dont know how to erase that / make that empty. can any1 help
thanks

05-03-2002, 09:02 PM
i get the same problem, for a weird reason when i press send on the front (phone) keys not pda, the number 2 shows up, i have to delete it and then enter the number or look for it in the directory....nuthing hard to fix but sometimes annoying

HyPeR
06-03-2002, 04:20 AM
i got the answer to that one. if u use a nokia 6210, in the msg seeting, u have an option for "default number"...this is what it is.
all u need to do is toget ur hands on a 6210 & put ur SIM in...go to the msg settings & then in the default number menu...dont put any no & save it ,...take ur SIM out & there u go...it will be empty...

ciao

gaurav

06-03-2002, 05:12 AM
wow, thanks man, ill be sure to try that out. now if i can get my old 6150 back lol.