View Full Version : msg sending symbol


Xach
31-08-2002, 05:20 PM
heya... anyone have the problem of the msg sending symbol "stuck" there? its stucked on my phone(i just realised today) and its still there even after switching it off and on again...nothing seriously..but bit annoying

any help?

31-08-2002, 05:25 PM
Hi,
are you absolutely sure,that there is no message in your outbox which is waiting to be sent? The symbol normally means,that this is the case...
By the way i had nearly the same problem after using my headset-the headset-sign didnīt go away but after using the headset again it left...

Greetings from Hannover/Germany

02-09-2002, 11:52 AM
Hmmm. i think mine has a bug.

messages are getting stuck in the outbox, and i need to reboot to send them. odd.

Taomyn
04-09-2002, 01:15 PM
Hmmm. i think mine has a bug.

messages are getting stuck in the outbox, and i need to reboot to send them. odd.

If you check the details of each one, it may just say deferred, in which case you can just hit send again or is it send now, I forget.

That's what I really like about this phone. Unlike my old 6210, or any other that I know. If it fails to send an SMS due to a problem, e.g. signal loss, it will automatically try again later :)

technobabble
05-09-2002, 04:07 PM
Incidentally the same happens with email.

if you do not have GPRS and so are connectiong over CSD, it waits until you next connect to try and send the email. Meanwhile the email sits in the outbox and the little message icon stays displayed.

Shame sending emails doesn't work anyway over my network. (Which is weird cause I can recieve them...)

05-09-2002, 04:20 PM
This is a bug. I ahve the same problem. Cannot receive messages once it happens either. Just sits there. rebooting fixes mine.

Also, has anyone noticed screen fade to white???

05-09-2002, 04:40 PM
Incidentally the same happens with email.

if you do not have GPRS and so are connectiong over CSD, it waits until you next connect to try and send the email. Meanwhile the email sits in the outbox and the little message icon stays displayed.

Shame sending emails doesn't work anyway over my network. (Which is weird cause I can recieve them...)

Errr, are you then sure your sending server is correct? When using GPRS you have to use the operator's SMTP server for e-mail sending.

When using e-mail over GPRS the e-mail provider thinks you're coming from the Internet and usually they ban sending through their servers because bulk mail sending problems...

neotek1
16-10-2002, 02:25 PM
I've a similar problem. I was sending a message and my memory filled up completely. The message went to Outbox but got stuck there. Now there isn't an option to delete, or resend it. I've got SeleQ but the messages just seem to be numbered so I'm not sure how to find it so I can delete it. It's annoying because the icon is there all the time. Can anyone help?